Create Outlook profile without emailaddress in Exchange 2010

Is there a way tot create a Outlook profile without an email address. We want users to be able to open .eml attachments but prevent them from sending email for security reasons. The control panel, cmd etc. is not accessible from the workspace so I hope it can be done through Exchange.

Regards

Bjorn
Bjorn ReuversIT AdvisorAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AlanConsultantCommented:
Hi,

I might be missing the point here, but if you associate .eml extensions with, say, Windows Mail / Windows Live Mail / Outlook Express (whatever they are calling it this week), then you could avoid Outlook altogether, and at least one of those should be on most (all?) versions of Windows?

Thanks,

Alan.
0
Bjorn ReuversIT AdvisorAuthor Commented:
Those options aren't available. Outlook is the only email client. We are running Windows 7 on a virtual environment VMWare VSphere.
0
AlanConsultantCommented:
Hi Bjorn,

Been a while - I guess Win7 had no default email client when first installed?

You could install Windows Live Mail or Thunderbird or something though, and associate .eml files with that.

You could also associate them with notepad - eml files are just txt if I recall correctly?

Alan.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Bjorn ReuversIT AdvisorAuthor Commented:
Hi Alan,

Thanks for your help but maybe I was unclear. A few specific users have to be able to open .eml attachments but aren't allowed to send email. Installing other software isn't an option so I hope MS Exchange offers a solution for my problem.

Bjorn
0
AlanConsultantCommented:
Hi Bjorn,

I guess you could setup Outlook with just a local PST file (empty).

That would allow them to open the .eml files, but not send (or receive) emails.


Alan.
0
JohnBusiness Consultant (Owner)Commented:
You need an email account in an Outlook Profile so you need to start there.

You can set up receiving and then for sending, do not authenticate so that they cannot send. That might work.  You could set up a false address but then Outlook will not be able to do anything and likely hang up when opened.

Your requirement is very unusual. Even though you do not wish, find a different application (not email) to open attachments.
0
Alexei KuznetsovMicrosoft Outlook MVPCommented:
Of course, you can prevent sending emails using Exchange 2010. To do this, open the user's mailbox properties in Exchange Management Console and set the "Maximum Recipients" option to "0" on "Mail Flow Settings" tab.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Bjorn ReuversIT AdvisorAuthor Commented:
Thank you Alexei! This solves my issue. Great! :)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.