Outlook 2013

New Windows 10 computer running Office 2013.
Set up a new email account every thing get underlined but out look refuses to open with first a GERNERAL screen asking for the mail server and  mailbox  (both are underlined and correct)  when you click OK we get a second message saying folders cannot be opened.

If I turn  off CACHED mode Outlook opens correctly with all email showing.

Please help
Thanks
Sam
samcoryAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Check Autodiscovery on your mail server to ensure the account uses Autodiscovery properly.

In Control Panel, Mail, remove the Outlook Profile, restart and remake it.

See if either of these work for you.
0
samcoryAuthor Commented:
Autodiscovery is working
The account credentials were tested using webmail
Deleted the profile and made a new one - not a fix
removed Office 2013 and rebooted  - installed Office 2013  - not a fix
0
JohnBusiness Consultant (Owner)Commented:
Thank you for the update.

1. Uninstall Office completely, restart, install Office again and patch fully. Test again
2. Make a new, test, Window User Profile (Account). Log into the new Windows Account, test Outlook that way.
3. Try this user on a different computer.
0
Acronis True Image 2019 just released!

Create a reliable backup. Make sure you always have dependable copies of your data so you can restore your entire system or individual files.

samcoryAuthor Commented:
I have done all of that,
Set laptop back to factory
reloaded office 2013
tested the account on another computer (it worked)
I am still getting the same error messages
0
samcoryAuthor Commented:
I have solved it – but it is a very strange method and has not been required before!

I loaded Office 2013 and added the account in Outlook – no problem
I then put the computer on Domain1 and added the Domain1 user.

I am offsite.

I logged into the computer as the Domain1 User and tried to add the account – it failed.
I connected with the Domain1 VPN and added the account and it worked!!!

This has never happened before with Domain1 computers. Also the Domain1 is different from the Email domain.
The Email domain should work with autodiscovery.

Why this has suddenly occurred I do not know
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JohnBusiness Consultant (Owner)Commented:
Outlook has changed how you can add accounts in Outlook 2016. It may be the changes have affected Outlook 2013 as well. To have any control over adding an account we now have to add accounts via Control Panel, Mail. I was affected by this very recently.
0
samcoryAuthor Commented:
I solved it
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.