fortigate firewall

Dear All

I installed Fortigate 60 E and its blocking all the videos and Audios. Also its blocking all the social media sites.
Ashique AshiNetwork EngineerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Garry GlendownConsulting and Network/Security SpecialistCommented:
Is there a question anywhere in there?

It might help us to help you if you provided some details about your configuration, e.g. an overview of the policies you configured, of the UTM feature settings, etc ...
0
Garry GlendownConsulting and Network/Security SpecialistCommented:
This expert suggested creating a Gigs project.
P.S. - for quick help, we could do online support ...
0
Blue Street TechLast KnightCommented:
Hi Ashique,

I'm not familiar with Fortigate but I'd check first to verify your subscriptions (System > Dashboard > Status under Licensing Information module)...determine what licensing you have, e.g. FortiGuard > IPS & Application Control, Web Filtering, etc. (green checkmark = active)

Then go to Security Profiles > Web Filtering and screenshot/post what you see. Drill down into the FortiGuard Categories, e.g. Bandwidth Consuming > Streaming Media and Download; and Internet Radio and TV. Also Social Media. Disable these. Look into the Static URL Filter as well and screenshot/post that here.

Also look at Application Control.

Do you have SSL Inspection setup?

Look at your Policy & Objects > Policy > IPv4 then look at your policies that could affect social media/multi-media. Look for a policy under internal/lan/port1 - wan1...something like all, all, always, all, web default, SSL certificate-inspection, Accept, Enable.

Are you using Traffic Shaping at all?

Let me know if you have any other questions!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ON-DEMAND: 10 Easy Ways to Lose a Password

Learn about the methods that hackers use to lift real, working credentials from even the most security-savvy employees in this on-demand webinar. We cover the importance of multi-factor authentication and how these solutions can better protect your business!

Craig BeckCommented:
Turn off web filtering.
0
Ashique AshiNetwork EngineerAuthor Commented:
Its Solved. Web Filter was on
0
Blue Street TechLast KnightCommented:
This is an odd solution to just wipe out web filtering altogether but I guess that is what the OP wants. :|
0
Craig BeckCommented:
I don't know why my definitive answer wasn't chosen as the answer?!
0
Blue Street TechLast KnightCommented:
You feel there should be no split? I thought a split was fair my post shows the OP where to disable the specific categories inside the web filtering. I thought a 50/50% split was fair. please advise if you think otherwise.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware Firewalls

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.