Changing RDP Screen Settings

I had this question after viewing ASA5505 RDP session screen resolution too high.

I connect through RDP to a Windows 2008R2 server. The screen resolution when checking on the RDP session matches the setting of my local workstation. The ICON's on the RDP session are very large and when I go into the Display setting the message the I cannot change the screen setting in a remote desktop connection.

How can I alter the setting on my remote desktop session?
Screenshot-RDP-Screen-Comp.docx
DBBurnsINAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andy MIT Systems ManagerCommented:
Check your DPI scaling on your computer. (https://www.techrepublic.com/blog/windows-and-office/get-a-better-view-in-windows-7-by-adjusting-dpi-scaling/)

I've seen this cause issues with Remote Desktop before if it's set to anything but 100%.

Alternatively if it's just the desktop icons you should be able to highlight them, hold down the ctrl key and use the mouse wheel to shrink/grow them in size.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
KimputerCommented:
The option is RIGHT THERE TWICE in the screenshot, it's the "Make text and other items...." link (obviously, you need to click this INSIDE the RPD session, but if you click on your own desktop, you'll probably notice the slider is to the left on your desktop, and to the left inside the RDP).
0
DBBurnsINAuthor Commented:
Cntl scroll worked after highlighting with cntl A.

On the other suggestion to click on the remote desktop display properties Make text the same line also was restricted on remote sessions.

Thanks for the help . So simple it's embarrassing.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Remote Access

From novice to tech pro — start learning today.