Frequent "Web Site is not responding" Messages From Internet Explorer 11.0 On Win 7

Hello experts.

I keep getting such and such a web site "is not responding" error messages using iExplorer 11.

A search of the internet tells me that I am not alone, and that there are an infinite number of things to do to correct the problem.  

When I get this message, iExplorer will freeze up and / or the scroll bars get stuck in place.

I've got a new laptop computer with Core 5 and a fresh, clean SSD.

Does anyone know the cause of this problem?  Thanks.
gbmcneilAsked:
Who is Participating?
 
BillDLCommented:
Have you tried using other browsers like Google Chrome or Mozilla Firefox to try and determine whether this is an Internet Explorer issue, a Windows issue, or an Internet connection issue?
0
 
Jose Gabriel Ortega CEE Solution Guide - CEO Faru Bonon ITCommented:
0
 
gbmcneilAuthor Commented:
My primary computer is 5 days old and I am having the problem.

Another computer on my small HomeGroup network has this problem, too.

And, the computer that was replaced by the new laptop had this problem.
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
gbmcneilAuthor Commented:
I was just on the phone with Comcast (my internet Provider).

I explained the problem, and then was connected to a knowledgeable tech.

He knew exactly what the problem was, and he made some changes remotely to my cable modem.

There seems to be a significant improvement in my performance. Let's give it a couple of days before I declare victory.

The long and short of it, is that this is the Internet Provider's problem - not an Internet User's problem.
0
 
gbmcneilAuthor Commented:
The problem persists. I am still getting the same poor performance using iExplorer.

Am I the only guy on Experts Exchange that is or has experienced this problem.

My suspicion is that the bandwidth from Comcast just doesn't cut it.
0
 
gbmcneilAuthor Commented:
I have found that the most effective way to increase the performance of is to set the iExplorer browser so that it does not using scripting. The differance is unbelievably improved. To prevent scripts from running you should do the following:

1.Open the Internet Explorer browser.
2.Click Tools IE tools in the upper right-hand corner of the browser window.
3.Select Internet Options from the drop-down menu that appears.
4.Within Internet Options window, click the Security tab.
5.In the Security tab, click Custom Level... button.
6.Scroll down the list (close to the bottom) and locate Active Scripting. Select Disable, Enable, or Prompt to adjust your JavaScript settings.

But, the problem is that there are a few websites that I would like to allow using script.

So the question becomes "How do you selectively allow only certain websites to use scripting" after you've disabled it for all sites?
0
 
gbmcneilAuthor Commented:
As an example, this web site won't work unless "Scripting Is Enabled".

I had a problem finding a button to submit these two comments.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.