GPO not allowing setting default printer

We have created a GPO that locks down a shared, kiosk-type PC.  We do not want users to be able to access Control Panels, but we do need to allow users to set their own default printer.  Originally, we had a GPO setting:  User-Policy-Administrative template-Control Panel - prohibit access to control panel.  Obviously, that blocked access for the user to set a default printer.   So, the policy setting was changed to:  User-Policy-Administrative template-Control Panel - Show only specified Control Panel Items:  Microsoft.DevicesandPrinters.  
Users are still not able to set a default printer.  The default printer will vary based on the computer location, so we cannot set a default printer in the GPO.  Not sure how to resolve this.  Any help is appreciated.
rutalietAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Windows 10, Settings, Devices, Printers and Scanners, scroll down and turn OFF "Let Windows manage my default printers"
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rutalietAuthor Commented:
I found the corresponding GPO setting (User Configuration\Administrative Templates\Control Panel\Printers\Turn off Windows default printer management) and disabled it.  I'll have one of my techs test tomorrow to see if that resolved the issue.  Thanks!
0
McKnifeCommented:
You have not described how your users proceed and what exactly happens.
0
rutalietAuthor Commented:
That worked perfectly!  Thanks!
0
JohnBusiness Consultant (Owner)Commented:
You are very welcome and I was happy to help
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.