LibreOffice, get rid of indenting on number paragraphs

I have numbered paragraphs in LibreOffice, see image. The paragraph tab stop is set to where the 2nd and following lines are shown. However, the 1st line is indented further than the rest of the paragraph. There is not tab-stop there. Format > Paragraph shows "Before Text:" = 0.31", "First Line:" = -0.31". Changing "First Line" moves the whole first line, including extra spacing. Change "Before Text" does nothing obvious. This is annoying. Is there a way to fix this?Indentation
LVL 1
MarkAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Serena HsiMarketing ConsultantCommented:
I imagine you've already looked at this:

Choose Format - Paragraph - Indents & Spacing tab
Choose View - Styles and Formatting
Open context menu of an entry and select Modify/New - Indents & Spacing tab

However, it looks like you have a list going on there, so instead do this:

Format - Bullets and Numbering. Open Position tab page
Choose Tools - Outline Numbering - Position tab
Open Styles and Formatting - List Styles - context menu of an entry - choose New/Modify
1

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MarkAuthor Commented:
Serena Hsi: Yes, I did look at Format - Paragraph - Indents & Spacing tab, but revelation of the problem was in Format > Bullets and Numbering > Position tab (although I didn't see a 'Tools' option on that tab). One option on that tab was "Numbering followed by: " with the option set to 'Tab Stop'. If you look at the image:
LibreOffice tab stopsYou will see that the tab stop is slightly before the indent marker. Therefore, the 1st line goes to the next tab-stop at just beyond 9/16 inch. If I move this tab stop forward to 5/16", Everything lines up.

Now, why the tab stops are set this way is another question. The Bullets and Numbering > Position tab, shows tab stops are supposed to be set at 0.5", but they are obviously set up on some non-inch interval, approx. 7.5mm by my estimate.

Anyway, I can fix the formatting by moving the tab stop.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
LibreOffice

From novice to tech pro — start learning today.