Auto fill setting Google Chrome does not hold

I changed the setting on a friend's system to enable auto fill in the Google Chrome settings. We checked it on a few web pages and it was fine. Now he says there is no auto fill. I've seen the instructions on how to set it with an article found using Chrome search.

Why does the setting not hold?
LVL 25
nickg5Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jackie ManIT ManagerCommented:
Does he sign on with his Google account in Chrome browser?
0
nickg5Author Commented:
No and I never have either and my auto fill works fine.
0
Jackie ManIT ManagerCommented:
Use a Windows logon password?
0
Challenges in Government Cyber Security

Has cyber security been a challenge in your government organization? Are you looking to improve your government's network security? Learn more about how to improve your government organization's security by viewing our on-demand webinar!

nickg5Author Commented:
No ..... boot the system, open a Google browser and go.
0
Jackie ManIT ManagerCommented:
Setup a Windows logon password and try again.
0
nickg5Author Commented:
He does not even use the start menu to get to programs. He does it all by clicking on the desktop. He won't likely go with a password.
0
Jackie ManIT ManagerCommented:
Click on Chrome's main menu button, located in the upper right-hand corner of your browser window and represented by three horizontal lines. When the drop-down menu appears, select Settings. You can also enter the following command shortcut in Chrome's address bar (also known as the Omnibox) in lieu of clicking on this menu item: chrome://settings.

The Chrome Settings interface should now be displayed in a new tab. Scroll all the way to the bottom and click on Show advanced settings... Scroll down a bit further until you locate the Passwords and forms section, shown in the example above.

To disable Autofill, remove the checkmark next to the option labeled Enable Autofill to fill out web forms in a single click by clicking on it once. To re-enable the feature at any time, simply place the check mark back in the box.

Source: https://www.lifewire.com/disable-autofill-in-google-chrome-4103633

Try to disable and preferable auto fill feature according to the instruction above if you only mean autofill for input fields like user names.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nickg5Author Commented:
I sent that to the pc owner and they will try it or ask me to try it for them. When is unknown.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Google

From novice to tech pro — start learning today.