• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 109
  • Last Modified:

Act Version 16 - unable to connect to the database

Hi Experts, I'm not able to  get Act to work on my new server Windows 2016. It’s version 16. The message is: “Unable to connect to the database. Please verify the Act17 SQL instance is running.”

It's working on my old server which is still online. I'd like to get some help on resolving this. I have the database in the old server too invade I need to do something their or invade i didn't back it up correctly please advise on how to.
0
frankbustos
Asked:
frankbustos
1 Solution
 
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
While Act! v16 wasn't supported on Windows 2016, have you checked that the SQL service is running as per the error?
0
 
frankbustosAuthor Commented:
THANKS, I UPGRADED TO V20
1

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now