Visual Studio 2013 Can not run Web app using Local host after Windows10 update

Hi Experts,

Today when I turned on my computer it started some update. After it is done I can not run my web app from Visual studio 2013.  I am using the localhost. and getting the attached error. Please help.

Thanks in advance.
Error1.png
RadhaKrishnaKiJayaAsked:
Who is Participating?
 
RadhaKrishnaKiJayaConnect With a Mentor Author Commented:
Hi,

Thanks for your reply. I installed the latest version of VS i.e. VS 2017 and then installed VS 2013 again and then it worked.
0
 
sarabandeCommented:
i don't know why they moved the localhost out of the range of valid targets. maybe localhost makes it easy for malware to access the local computer.

you may think to using %computername% for your web app which would resolve to the current ip6 or ip4 address.

Sara
0
 
RadhaKrishnaKiJayaAuthor Commented:
It worked for me.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.