Link to home
Create AccountLog in
Avatar of DP230
DP230Flag for United Kingdom of Great Britain and Northern Ireland

asked on

Increase the attachment's size in Exchange 2016

Dear guys, we have an Exchange 2016 on-premise server and would like to increase the attachment's size of users' emails to 100 MB. We did some research and followed but still got the error "The following files weren't attached because adding them would cause the message to exceed the maximum size limit of 25 MB: smex_12.0_ag.pdf. " when attached a file that is bigger than 25 MB into an email. Could you please suggest?


Attached pictures are our settings, we restarted IIS, Transport services, even server itself but did not help!
2.JPG
3.JPG
Avatar of John Tsioumpris
John Tsioumpris
Flag of Greece image

Have you checked if your Transport is limiting you....check the Ms guideline
Take a look at these two links, the first article is from MS and the blog is from CodeTwo.

These should tell you what you need and how to increase it.

https://technet.microsoft.com/en-us/library/bb124345(v=exchg.160).aspx

https://www.codetwo.com/admins-blog/exchange-attachment-size-limit-find-change/
While you can change this on the transport I'll tell you if you send outside of the org they will get blocked. Usually most email servers will not accept most messages that are larger than 25-30 mb in size. But again if you are receiving that large email or doing so internally that will be just fine.

get-transportconfig | Set-TransportConfig -MaxSendSize 100MB -MaxReceiveSize 100MB
Avatar of DP230

ASKER

Did you see my attached pics, I followed your links before asking this question, but did not help
ASKER CERTIFIED SOLUTION
Avatar of Pete Long
Pete Long
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
SOLUTION
Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of DP230

ASKER

@Peter: Thank you very much, it worked perfectly :)

@others: please read the question before answering, become first post is not guaranteed 1000 points!
13L@CK_H@3RT

Cheers, to add a little more weight to the question, I wrote this today.
Exchange : ‘Message Exceeded The Maximum Size Limit’

Regards'
Pete