Zoom Box Access 2010

Hello All,

We have a few computers.
On one computer when i click on a control and want to open the Zoom box with Shift+F2 i get a message,
"Add-in missing or was modified". and access locks up.
I already uninstalled Access 2010 and installed it again and it did not help.
Thanks in advance
LVL 1
frimyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ITSysTechSenior Systems AdministratorCommented:
Does this computer have Access 2010 64 bit installed or perhaps both 32 bit and 64 bit versions?

Edit: Go to Options - Security Center settings - Trusted Locations
 
You'll find there the 64 Bit or 32 Bit Office 2010 directory:

Which one do you see?

C:\Program Files\Microsoft Office\Office14\ACCWIZ\
or
C:\Program Files (x86)\Microsoft Office\Office14\ACCWIZ\
0
DatabaseMX (Joe Anderson - Microsoft Access MVP)Database Architect / Systems AnalystCommented:
On that computer .... in Programs and Features >> Office .... for Access ... be SURE that Run ALL (not sure of actual wording) is selected  for installing, otherwise various utilities (like the Linked Table Manager) will not get installed.
0
frimyAuthor Commented:
I don't see in my 2010 access  << Edit: Go to Options - Security Center settings - Trusted Locations >>

but the  following is the folder for my Acc2010 32 bit.
C:\Program Files (x86)\Microsoft Office\Office14\ACCWIZ

there is also installed office 2016 and Access 2010 only.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

DatabaseMX (Joe Anderson - Microsoft Access MVP)Database Architect / Systems AnalystCommented:
Specifically I was talking about this ....

Run ALL
0
frimyAuthor Commented:
I ran the Add/Remove Features with the Add-in twice and didn't work.
I also uninstalled Acc2010 and installed again and it still doesn't work.
What else can I do?
Thanks
0
ITSysTechSenior Systems AdministratorCommented:
Could you go to File > Options > Trust Center > Trust Center Settings > Trusted Locations

Which one do you see under User Locations?

C:\Program Files\Microsoft Office\Office14\ACCWIZ\  
or
C:\Program Files (x86)\Microsoft Office\Office14\ACCWIZ\
0
DatabaseMX (Joe Anderson - Microsoft Access MVP)Database Architect / Systems AnalystCommented:
"I also uninstalled Acc2010 and installed again and it still doesn't work."
But did you confirm that Run All From Computer was selected - because that is not the Default ...
0
frimyAuthor Commented:
There is "Run From Computer" and "Run All Computer",
I clicked on Run All but there is no indication that Run All was selected.
I could only see that there is no X on the Add-ins option.
0
DatabaseMX (Joe Anderson - Microsoft Access MVP)Database Architect / Systems AnalystCommented:
If you clicked on Run All ... then Continue ... it should have done sort of a mini install process. Then you would reboot ...

Can you take a screen shot similar to the one I posted above?

Also ... referring to the screen shot above ... at the top level of that little tree .... select Microsoft Office (drop down) >> Run All from Computer ... Continue ... so that EVERYTHING is installed.
0
frimyAuthor Commented:
Good morning Joe,

Please see attached images 1 and 2
Thanks
Image1.PNG
Image2.PNG
0
ITSysTechSenior Systems AdministratorCommented:
Note: This is relevant to the issue could you check this?

Could you go to File > Options > Trust Center > Trust Center Settings > Trusted Locations

Which one do you see under User Locations?

C:\Program Files\Microsoft Office\Office14\ACCWIZ\  
or
C:\Program Files (x86)\Microsoft Office\Office14\ACCWIZ\
0
frimyAuthor Commented:
This is it,
C:\Program Files (x86)\Microsoft Office\Office14\ACCWIZ\
0
ITSysTechSenior Systems AdministratorCommented:
Thanks. Under the same location could you add C:\Program Files\Microsoft Office\Office14\ACCWIZ\  (Use "Add new location" button and copy and paste this in the Path section than hit okay) and then restart Access 2010 and test the Zoom Box again.

1.JPG
In addition, have you tried this on your current C:\Program Files (x86)\Microsoft Office\Office14\ACCWIZ\ by hitting Modify under Microsoft Office Trusted Location?

2.JPG
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
frimyAuthor Commented:
I Selected the Sub folder check box and it works fine
Thanks a lot
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Applications

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.