Mailbox  disabled

J D
J D used Ask the Experts™
on
Hi everyone,

Long story short...  A mailbox was deleted from our Exchange and AD. I needed to reactivate this mailbox so I recreated this user in the AD and created the mailbox. The issue is that when I login with OWA, it says that the mailbox is disabled. I checked AD and this account is not disable. I successfully logged in with this user account however, Outlook doesn't open. Any ideas?

Thanks

JD
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Hemil AquinoNetwork Security Engineer
Distinguished Expert 2018

Commented:
If you have deleted the mailbox, then you need to restore it. It would be totally different if you delete the user but not the mailbox. Then you would be able to recover it.

The best solution for your issue is to recover the mailbox from that user and you should be back to business.
IT Systems Technician
Commented:
I totally agree with you, however the reason we were doing it this way was because we are currently experiencing issue with our backup system and needed an Out of Office setup on that mailbox ASAP. The overnight process fixed the issue. I can login just fine today. The mailbox is no longer disabled. Thanks for your help!
Seth SimmonsSr. Systems Administrator

Commented:
No comment has been added to this question in more than 21 days, so it is now classified as abandoned.

I have recommended this question be closed as follows:

Accept: J D (https:#a42372267)

If you feel this question should be closed differently, post an objection and the moderators will review all objections and close it as they feel fit. If no one objects, this question will be closed automatically the way described above.

seth2740
Experts-Exchange Cleanup Volunteer

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial