Windows Server 2012 - Lock screen won't happen automatically after set time.

Hello all,

I've got an issue with a server that is running Windows Server 2012 (Not R2) where it doesn't go to the lock screen after a specified amount of time.

I have tried editing group policies, power saver options (both normal and advanced) and changing a registry directory to bring up an additional option in power saver advanced options, none of which work.

Does anyone have any ideas?

Much appreciated.
YellowbusTeamAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ThierrySysAdminCommented:
Sounds like the system is constantly registering 'user' input.
As a test try disconnecting keyboard and mouse.
0
mbkitmgrCommented:
There are scenarios where if an application is running it can prevent the screen saver etc from cutting in.  An example I have is a legal practice management system.  The server DB component is not "windows compatible" and hence prevents things like screen lock/screen saver from starting.

Have a look at the processes that are running, stop any you know are safe to and see what happens
0
YellowbusTeamAuthor Commented:
Hello Guys,

Thank you for replying but I've fixed the issue.

The screen saver was set to none. If you click the box for "On resume, display logon screen" under advanced options for the screen saver you can set a time limit from there and all works.

Thanks for the assist guys.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Brian BEE Topic Advisor, Independant Technology ProfessionalCommented:
The author's answer is the only one that solved the issue. The others would not have helped with this problem.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.