RV042g can't connect using PPtP

Hi, I have used Cisco's RV VPN routers for quite some time, and used the PPtP function on most of them they have always worked, untill now.  By now I mean the last year or so of them, I can enable the server, create the users, but the client errors out when trying to connect.
LVL 2
DanOwnerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
On that router, make sure you are not connected, then turn on Logging. Try to connect and look at the log. What error are you getting?

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DanOwnerAuthor Commented:
OK, ill report back, thanks.
arnoldCommented:
You are having issues connecting into the rv042?

From where are you making the connection attempts?
What other devices are there in use between the provider and the rv042?
Same question on the other side, LAN IPs at both sides? Making sure they are not using the same segment.

At one point, some devices had issues with protocol 47, gre tunnel that PPTP uses..
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

DanOwnerAuthor Commented:
Im remote Arnold, from a Windows 10 pro or 7 Pro computer, i have tried both.
arnoldCommented:
What router are you behind when attempting these PPTP connections. Basically the issue is whether the router if the connection where you are allows PPTP traffic to pass through.
Enable logging on the VPN client connection, then look at what is happening, I.e. At which point/stage is the issue.. I.e. Does it keep indicating it is receiving no response while retransmitted.
Try disabling the option on the VPN connection, use remote network as default
Check the LAN IP segment where you are versus the LAN behind the rv042
I.e. The LAN ip where you are is the same or is overlapped by the LAN behind the rv042

Both are on the 192.168.0.0/24 segment as an example.
DanOwnerAuthor Commented:
thanks all, it took me a bit to get there.  I enabled logging and checked after i was denied, nothing showed in the VPN log.  

strange thing is, I can connect to the older rv routers but not the new ones, from the same locations also.  On the client side it just says server not responding.
arnoldCommented:
Please clarify placement of new versus old. I.e. If you can switch one old one for one new one. And see if the issue follow sthe change in routers, or whether the issue remains with the ISP..
DanOwnerAuthor Commented:
OK it ended up being the isp, I swapped the router and same thing.  I bitched to the isp who swore they wernt blocking ports, magically it started working.

Thanks all.
JohnBusiness Consultant (Owner)Commented:
Thank you for the update and I am glad it is working for you
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.