Internet Explorer 11 Security Settings

Hi all,
I'm hoping someone can help us with an ongoing Internet Explorer security issue:  What are the correct security settings to stop the "Trusted site" warnings from continuously popping up (see attached screenshot).  We use Sharepoint 365 and these warnings appear when we logon in the morning, and then with each successive subsite/page we open.  In the past, we've taken the brute force approach and disable virtually all the security in IE.  This time, we're hoping someone can help us configure IE's security settings with a more informed approach.
Thank you!
NPRGadminAsked:
Who is Participating?
 
masnrockCommented:
So add *.suite.office.com and *.office.com to trusted sites
0
 
McKnifeCommented:
Attachment missing.

Please select a picture to upload and then upload it - don't just select it.
0
 
JohnBusiness Consultant (Owner)Commented:
Yes, you need to provide a screenshot.

Generally you can go to Internet Options (Internet Explorer or Control Panel) and in the Security Tab, add Trusted Sites. This is what I do and I find it works fine.
0
Network Scalability - Handle Complex Environments

Monitor your entire network from a single platform. Free 30 Day Trial Now!

 
NPRGadminAuthor Commented:
Here's the screenshot.Capture.JPG
0
 
McKnifeCommented:
And both sites are added to trusted sites already? Add them.
0
 
McKnifeCommented:
A not-so-fair point division.
0
 
masnrockCommented:
I concur with McKnife's thoughts.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.