Cisco RV340W VPN Question

I have installed a new RV340W router and have no problem connecting outside routers with VPNs except for one router, It is a FVS318v3 and it will establish Phase 1 but says Phase 2 is idle and wont cnnect or transmit any data? Any help is appreciated. Thank you.
cntechNetwork ManagerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Check your overall settings against this list (my own list)

Description
Tunnel Number 5
Interface on Router WAN 1
Enabled

Local Gateway Type: IP Only
(External) IP address
Local Security Group type: Subnet
192.168.000.0
255.255.255.0

Remote Gateway Type: Dyn IP + Email  (or what you need)
Remote IP address or email address  (these two are likely IP for you)
Remote Security Group type: Subnet
192.168.222.0
255.255.255.0

Keying Mode: IKE Pre-share
Phase 1
Group 2
3DES
SHA1
28800 Sec.
PFS OFF

Phase 2
Group 2
3DES
SHA1
3600 Sec.
Pre-shared key

Advanced
Main Mode (for site to site)
Compress OFF
Keep Alive ON Default
AH Hash (MD5) I have OFF
NetBIOS OFF
Nat Traversal ON or OFF whichever works

=====================

Check NAT Traversal both ways
Make sure you are using MAIN mode.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cntechNetwork ManagerAuthor Commented:
Thank you sir.
JohnBusiness Consultant (Owner)Commented:
and it will establish Phase 1 but says Phase 2 is idle  

Also, turn on Logging both ends, try to connect and then review logs at both ends for errors.
JohnBusiness Consultant (Owner)Commented:
I think if you went through the sections (which is what I posted), you should provide assist points for getting you there. Thanks.
JohnBusiness Consultant (Owner)Commented:
Thanks for following up.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware Firewalls

From novice to tech pro — start learning today.