RDP from laptop with higher resolution cause Outlook fonts to be too small on remote device (desktop)

Strange the fonts only change in Outlook on the remote device. Fine when I'm working remote however when I get into the office it's hard to work in Outlook on my desktop.  

To clarify only Outlook fonts are smaller everything else has not changed.
LVL 17
WORKS2011Austin Tech CompanyAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Blue Street TechLast KnightCommented:
Hi WORKS2011,

Questions:
• What are the versions of the OSes and software in play here, e.g. Windows 10, Server 2012, Outlook 2016...?
• How are you gaining access to your remote machine: RDP (direct), RDP over VPN, or RDS infrastructure? If RDS, are you using Full Desktop or RDP Connection?
• It is hard to say until I hear back from you but typically these issues are related to the settings in RDP. What are your Display setting set to in RDP under the Display tab? They should be Full Screen.
• Are the system fully patched if not please do so? This was a known bug in Windows 7/server 2008/R2.

Solutions:

  1. Lower your screen resolution on the target machine before logging on RDP (you have to make this change locally not remotely) and then retest.
  2. Make sure the RDP settings are set to Full Screen.
  3. This is another option that tells MSFT to view the apps in Full Screen mode and resolves scaling issues: https://www.youtube.com/watch?v=UijLRNQ6N7Q

Let me know!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Blue Street TechLast KnightCommented:
Any update on this before I delete the question?
0
WORKS2011Austin Tech CompanyAuthor Commented:
What are the versions of the OSes and software in play here, e.g. Windows 10, Server 2012, Outlook 2016...?
- WIN10 Pro and SBS 2008

How are you gaining access to your remote machine: RDP (direct), RDP over VPN, or RDS infrastructure? If RDS, are you using Full Desktop or RDP Connection?
- running through L2TP VPN (Sonic Firewall)
- once made connect VIA RDP using IP address

Display setting set to in RDP under the Display tab. They should be Full Screen.
- correct, they're set to full

Are the system fully patched if not please do so. This was a known bug in Windows 7/server 2008/R2.
- yes fully patched

Also, try lowering your screen resolution before logging in and test.
- no fix
0
AlanConsultantCommented:
Hi,

I have seen your exact problem with only certain fields in Outlook, when a user had their DPI set to more than 100%.

This was some time ago (probably not Win10, but I cannot recall so it might have been), and if I recall correctly, it only affected the fields in Outlook when sending an email (To, CC, Subject etc) but not the message body.

Check the DPI setting on the guest machine, and if not already set to 100%, then change it to 100%, reboot, and try again.


Alan.
0
AlanConsultantCommented:
Potential solutions offered.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Office

From novice to tech pro — start learning today.