outlook 2013, OOF

pramod1
pramod1 used Ask the Experts™
on
ONE USER outlook 2013  OOF works for some time for some hrs. and then turns off automatically

I recreated the outlook profile, checked proxy settings.

All I found was 2 things

When I ran test emailautoconfiguration on users  outlook

I got below
Local autodiscover for xxx.com failed (0x800C8204)

There were  3 or more profiles created

Can this be an issue
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Top Rated Freelancer on MS Technologies
Awarded 2018
Distinguished Expert 2018
Commented:
Well check autodiscover, that's all you have to do.

Autodiscover depends on 2 things: DNS and that the internal SCP points are configured accordingly.
You can run this script:
https://gallery.technet.microsoft.com/office/Script-to-configure-the-5a58558b
with the -get option to get all the SCP and make sure that all of them are in the certificate and in the DNS and are resolving correctly.

Then go thru this articles.

https://social.technet.microsoft.com/Forums/ie/en-US/94818a78-be14-4fb4-87a5-7841d9ba87ec/autodiscover-and-out-of-office-tests-normal-but-doesnt-work-iis-7-issue?forum=exchangesvrclientslegacy

https://support.microsoft.com/en-us/help/2785498/outlook-autodiscover-fails-with-error-0x80004005-outlook-2013-or-0x800

https://blogs.technet.microsoft.com/rmilne/2015/04/29/office-365-autodiscover-lookup-process/
viktor grantExchange Servers

Commented:
Hi,

It is only affecting 1 user?

Do you have the same issue in OWA?

Cheers

Author

Commented:
yes

Author

Commented:
but it is single user issue how can autodiscover be an issue here

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial