We help IT Professionals succeed at work.
Get Started

Audit GPO is not applied in server 2012R2

226 Views
Last Modified: 2018-05-24
Hi,

We have a couple of server 2012 R2 server in a domain. The GPO settings get applied successfully, except the audit GPO settings. They don't get applied. This is the case for the basic (categorie) audit settings as well as for the advance (sub categories) audit settings (when "Force audit policy subcategorie settings......" is enabled).

When I run RSOP it says that the policy is set, but when i look in lokal security policy it doesn't have the audit settings applied.

Any help is appreciated.

Regards,
Comment
Watch Question
Tech Lead
CERTIFIED EXPERT
Commented:
This problem has been solved!
Unlock 1 Answer and 17 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE