How change public to private network

Very simple network - two computers in a workgroup

One - Laptop - is used only for Quickbooks and locked in a cabinet when not in use.
The other - Desktop - is general purpose and availahble to anyone with logon credentials.

Both in same workgroup, they have identical user names and passwords, both get IP addresses from same gateway.

Wireless adapter is disabled on Laptop, so connected by cable only.

Here's the question:
On Desktop - Network\Properties says:   Network Connection Public Network
On Laptop/ Network\Properties says:      StJohn2 Private Network

It seems to me that both should be Private Network

Where/when/how did the Network name StJohn2 happen?
Leptop is a new machine in the mix and was set up by someone else.
How do I get them on the same set of settings?
Ronald HicksConsultantAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

William MillerInventory/IT ConsultantCommented:
Navigate to Network and Sharing Center on the PC with a "public" network. Inside there you should see an abbreviated network map and right below that you should see "Active Networks". You should be able to click the "Public network" link and change the network type in there. For your setup this would become a "Work Network".
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sarabandeCommented:
what version of windows are you running at the computers?

in the network and sharing centers for the desktop pc, do you see only one adapter (one network)? or are there some (maybe virtual) network adapters displayed? as William told, you could try to double-click onto the icon for the public network you want to change. if the double-click doesn't work, you may have encountered a known bug of windows 7 which is described (with a workaround) at

https://support.microsoft.com/en-us/help/2578723/windows-7-network-connections-are-stuck-in-public-mode 

alternatively to this you may follow the below hints:

on the screen that you cant get to there is a check box and perhaps a similar box when setting up a new network which reads - "treat all future networks as public and dont ask me again". if that was checked once, it never could be made reverse.

to override this you may use policy editor by

- goto the start menu and type: gpedit.msc
- find branch: computer config>windows settings>security settings>network list
- there you should see your network listed on the right
- don't select it but look for 'all networks'
- select properties and down there is a radio button for 'user can change location'
- select that and click ok.

Sara
0
Ronald HicksConsultantAuthor Commented:
Windows 10.  I might not be at that machine until after the moderator starts pinging me for neglecting this question, so I'll close now and start over if these answers don't solve my problem.  Thanks to you both.
1
William MillerInventory/IT ConsultantCommented:
No problem.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.