Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

help group policy not working windows server 2008 AD

Avatar of iamaidiot
iamaidiotFlag for United States of America asked on
SecurityWindows OSActive DirectoryWindows Server 2008
5 Comments1 Solution144 ViewsLast Modified:
Hello,

I have a server that will be used as a terminal server.  I want to create a gpo that will disable some features like shutdown, control panel for regular users but not the domain admins.

To do this I created an ou TS.. I created a security group TS.  I joined the server moved the server to the out made the server member of the security group.  I then created a Group policy linked it to TS ou then under the GP i went to delegation advanced add then choose domain admins and made sure apply policy is set to deny.

The problem is group policy didnt apply to any users at all.  I did RSOP.msc but it didnt show the changes I made under the group policy.  I tried gpupdate/force and also restarted the.

I am sure I am missing a steup most likely out to link the out to the security group or maybe out has to be linked directly to the server..

Please help
ASKER CERTIFIED SOLUTION
Avatar of Alexey Komarov
Alexey KomarovFlag of Russian Federation imageChief Project Engineer

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 5 Comments.
See Answers