iDRAC issues in Dell Servers

Hi all,

i have some issues with iDRAC on our 13th Gen Dell PowerEdge Server.
the issue started after updating the iDRAC from older version (1.2.0) to latest version 2.41.40.40 or 2.50.50.50

issues faced:
1) Server hung at iDRAC initialization
2) or Server frequent reboot

the above symptoms are mostly seen in 13th and 12th generation PowerEdge and PowerVault server models of Dell
Gopal PawarSystem AnalyistAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jane UpdegraffSr. Systems AdministratorCommented:
Two questions to start off:
  1. What was the reason that you decided to update the idrac software/firmware in the first place? Was it already doing something odd?
  2. Does it always hang at boot or only sometimes?
1
Jane UpdegraffSr. Systems AdministratorCommented:
Also, what's the exact product model name and version? If you don't know for sure you can get all of that using the service tag at the Dell website http://www.dell.com/support/home/us/en/4
1
Gopal PawarSystem AnalyistAuthor Commented:
Hi jane,
The model is Dell poweredge R730

Secondly, we were facing iDRAC connectivity issue like ping drops with the iDRAC IP address and issue while configuration of iDRAC.

We got the information from Dell site to update or reset the iDRAC and try again.
Hence we tried to reset and update.

After the update we started facing the above mentioned issues.

After contacting the Dell tech, they ask to change the motherboard itself and I was thing to get a work around to avoid the part replacement witch is taking time and process complications.

Hope you are doing well..
Thanks in advance,
Gopal.
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Jane UpdegraffSr. Systems AdministratorCommented:
Hmm, the iDRAC is integrated into the motherboard, that's true, so if you have a faulty iDRAC and you really want to use it, then you'll have to have Dell replace the entire mobo under warranty (assuming it's still under warranty) but there is also the alternative of using the server without using the iDRAC at all. It might be fine other than just the iDRAC not working and servers can operate just fine without an iDRAC. It would be a no-go for me, because all of my servers are ESX hosts and none of them are within physical reach (all are in remote datacenters) so i have no choice, I have to have remote management capability ... but I don't know your situation, so perhaps you don't need that kind of integrated bios-level remote management. But if this is a brand new server? I don't think i would be at all happy with Dell unless they replaced it and did it in a non-obtrusive way .... perhaps they would be willing to provide a complete duplicate chassis with mobo ...  where you could just swap the CPU, RAM and disks out of the old and put them in the replacement ... other than getting their service for it, the only other option is to just not use the iDRAC and live without remote management (as I said, I don't like that option myself) or try to reset the iDRAC a few more times in the hopes that it will start working. Did you already try to uninstall the iDRAC firmware/software and re-install the old iDRAC software, meaning the older version that you had before you did the iDRAC update and reset?
1

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Gopal PawarSystem AnalyistAuthor Commented:
It worked after swapping the memory to different slots and starting up the server with lowest possible configuration.


Thanks for your helps...
0
Jane UpdegraffSr. Systems AdministratorCommented:
Wow! I guess things change a lot .... but somehow remain the same ... just like the good old days. It bothers me that hardware still does this kind of thing when it supposedly comes from a reputable OEM. That kind of design issue should have been ironed out long before they release their hardware into the wild. I'm really glad you figured it out though.
1
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Server Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.