• Status: Solved
  • Priority: Low
  • Security: Public
  • Views: 65
  • Last Modified:

Screen Locks every 20 minutes

Hi,

We have a screen connected to normal pc, which runs stats all day in the office.

Sleep settings for this has been changed to never, so Is turn off display or put computer to sleep.

I have gone into advanced power settings and expanded sleep options and changed that to never too .

However, PC locks it self every 20 minutes.

Windows 7 32 Bit system.

Any ideas?
0
Usman Farid
Asked:
Usman Farid
  • 2
  • 2
2 Solutions
 
Sajid Shaik MSr. System AdminCommented:
Go to the -Control Panel - Click on- Appearance and Personalization -Click on - Change Screen Saver, Uncheck On - resume, display logon screen

and

 Click Power Options.
Click on Require Password on Wakeup -on the left pane- Select the option -Don’t require a password

check these both please
0
 
RaminTechnical AdvisorCommented:
Move Mouse is a simple application that simulates user activity.it prevents screensavers or sleep mode.

https://www.experts-exchange.com/questions/29067210/Preventing-auto-lock-screen-in-Windows-10.html?notificationFollowed=200153485#a42359700
1
 
Usman FaridService Desk AnalystAuthor Commented:
Issue resolved.

Thanks all.
1
 
Usman FaridService Desk AnalystAuthor Commented:
Issue resolved.
0
 
RaminTechnical AdvisorCommented:
You are welcome. I'm glad we could help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now