• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 47
  • Last Modified:

Server 2012 r2 VM-HOST booting in to PXE mode

Hello another quick question our VM-host every time i update and reboot, it reboots to PXE and searching for media so i have cancel that by pressing Esc which eliminate the update process remotely, so should i change my boot order to skip pxe so i can reboot the vm-host remotely as well.

Thanks
0
Yasir Arfat
Asked:
Yasir Arfat
  • 2
1 Solution
 
ITSysTechSenior Systems AdministratorCommented:
Make sure after updating you unmount the cd/dvd drive or it will try to boot to it.

1.JPG
0
 
Brian BEE Topic Advisor, Independant Technology ProfessionalCommented:
You are talking about the physical host? In the BIOS settings at start up you should be able to go in and select start up devices. Just disable PXE or move it to a lower priority than the HDD.
0
 
Yasir ArfatJunior System AdministratorAuthor Commented:
No it's not vm guest it's hyper-v host machine nothing is mounted I can't reboot it remotly because it goes to pxe boot which requires physical presence to cancel that by pressing Esc button
0
 
Yasir ArfatJunior System AdministratorAuthor Commented:
Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now