Prestashop 1.5 1-Click Upgrade Problem

I am getting this error when I try to upgrade to  PS 1.6.  
Unable to check MD5 files

Open in new window


https://gyazo.com/ac5132aaa675889b1fe361f435daa34c

What do I need to do for this message to complete and I be able to upgrade my store?
sharingsunshineAsked:
Who is Participating?
 
Julian HansenConnect With a Mentor Commented:
Can't help beyond that - topic is quite narrow for these forums I think - you might get lucky with another expert who has had experience with this problem and solved it but I don't think that is very likely. Best option is to try the prestashop forums.
1
 
Julian HansenCommented:
Have you had a look at this forum post https://www.prestashop.com/forums/topic/575178-ps-1702-one-click-upgrade-error-unable-to-check-md5-files/

Specifically this one


Ok, Found solution, I think.

 

It was indeed the file permissions issue.

 

All autoupdate folders (both in admin/ and modules/) should have chmod 755. Module installs them with 777.

All module files should have 644. Module installs them with 666.

 

My question now is: Why the module installs its own files with wrong permissions?
0
 
sharingsunshineAuthor Commented:
I tried that and the pre-upgrade checklist (https://gyazo.com/671b9cbfb37b29b23240b4a3251c0a6f ) didn't pass like it did before I made the changes.  It is flagging the autoupgrade folder being changed to 755. Also, I have the exact same shopping cart version installed on the same server and they are 777 recursively and that site has been working for years.

Is there a md5 file somewhere?
0
 
sharingsunshineAuthor Commented:
thanks for trying
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.