Avatar of jsarinana
jsarinana
Flag for United States of America asked on

Remote Desktop Server 2012 R2

All I want to do is be able to remote desktop onto this server, If I go to Allow app through firewall "Change" is grayed out
How do I turn on Remote Desktop for a 2012 R2 ?
Desktops

Avatar of undefined
Last Comment
Tom Cieslik

8/22/2022 - Mon
Shaun Vermaak

Do you have admin rights? Perhaps a domain policy is enforcing that you cannot change it. Do you have domain rights to edit GPO?
Hemil Aquino

Do you want to do this in a production environment or Lab?

If it's production, then they might have security on place, such as GPO, or user rights.
If its the opposite then make sure remote desktop is enable, enable the port TCP 3389 on the firewall and you should be neat.
ASKER CERTIFIED SOLUTION
Tom Cieslik

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
jsarinana

ASKER
thanks
This is the best money I have ever spent. I cannot not tell you how many times these folks have saved my bacon. I learn so much from the contributors.
rwheeler23
Tom Cieslik

You are very welcome :)