Outlook 2016 inbox view is empty

kenlotterman
kenlotterman used Ask the Experts™
on
NO emails show in the inbox.  The emails in folders UNDER inbox all show.  

If I search in the inbox, the results show (so I KNOW that the emails have been downloaded)

I have reset view - no difference

I have cleared all filters - no difference

"Filters" are really just a pre-configured search, so if I add a filter, the emails that match show.

I have created a new email profile - no difference

I have run a "quick repair" on office - no difference

I've checked for Rules - there are none

I have, based on a suggestion, changed the Message preview to off, then back to 2 lines - no difference

I have started outlook with the /clearviews switch - no difference

I have set the view to IMAP messages - no difference.

I feel like there is something simple that I'm overlooking and nobody else in the entire internet has found as a solution.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
viktor grantExchange Servers

Commented:
HI,

If you connect the same profile in a different Outlook do you have the same issue?

It is IMAP account?

Cheers
Can you log in to your web based email portal to confirm that there are emails in your inbox?

Author

Commented:
viktor: I set up the account in Outlook on a different computer and all the emails were visible.  It is an IMAP account.
William: I also made sure there are emails using webmail.
Should you be charging more for IT Services?

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Senior Network Administrator
Commented:
Check one more time filters Advance tab, if you have something there just remove it.

Author

Commented:
Olgierd:  I did as you suggested with no favorable results.
Olgierd UngehojerSenior Network Administrator

Commented:
To be sure that we are on the same page, here is screen shot from Outlook. I had about 3 times this kind problem and filters settings always helped, but your problem might be related with something else.

Outlook filters settings
Yes that is the way it was configured.

As it turns out, The problem was related to ONE email.  I'm not sure what was wrong with that email or why it made Outlook behave the way it did, but after a couple of hours of troubleshooting, I was able to figure it out.  I set a filter for "this week", and some emails showed up.  Imoved all of the emails that were not showing in the inbox (but WERE showing in webmail) to a temporary folder, and then started moving them back, a few at a time until the problem showed itself again. Interestingly, but not surprisingly, with those emails in the temporary folder, Outlook did not display the contents of the temporary folder, either.   I was able to move all but one email back to the inbox.  

I appreciate all your comments, and I should have trusted my initial gut feeling, but I didn't.
Seth SimmonsSr. Systems Administrator

Commented:
No comment has been added to this question in more than 21 days, so it is now classified as abandoned.

I have recommended this question be closed as follows:

Split:
-- Olgierd Ungehojer (https:#a42383858)
-- kenlotterman (https:#a42384599)


If you feel this question should be closed differently, post an objection and the moderators will review all objections and close it as they feel fit. If no one objects, this question will be closed automatically the way described above.

seth2740
Experts-Exchange Cleanup Volunteer

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial