Public folders Exchange 2016

Hello Guys,

I've got a question about public folders in Exchange 2016 environment.
When I try to create a public folder and give myself permissions I can't find it back in my Outlook client. In OWA the public folder is visible but not in my Outlook.
I've used CTRL+6 to see all folders but still cant see my Public Folder.

So my question is where can I find my recent created public folder? And is it also possible to link an e-mail adress to the public folder?
Aaron MensinkAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

BembiCEOCommented:
You mean an old style public folder, which are depreciated since Exchange 2013 or a shared Mailbox?

For a public folder, I just would wait a while until everything is completely synchronized...
Shared mailboxes has explicitly added to the profile.

See this topic about updating the folder hierarchy...
https://technet.microsoft.com/en-us/library/jj945055(v=exchg.160).aspx

On the same page, you see a topic to mail enable a public folder.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Hemil AquinoNetwork EngineerCommented:
Do this in your outlook, I dont know which version you got but it's the same methodology.

1-  In the right panel at the bottom you will see three dots or maybe some saying folders.
2- You will see an Inbox called Public Folders
3- Expand all public folders, drag your folder and move it to your inbox or added to your favorites.

Cheers,
0
viktor grantExchange ServersCommented:
HI Aaaron,

It is a new environment or have you migrated Public folder?

If you have migrated public folders, it can be that Public Folders on the new servers are not assigned to the mailbox databases.

Check the following link: http://www.noelpulis.com/fix-public-folders-in-exchange-not-showing-in-outlook-clients/

Cheers
0
viktor grantExchange ServersCommented:
Author did not add more comment...so case can be archived
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.