Why won't my system boot?

MOBO: MSI Z68A-GD80 (B3)
CPU: Intel Core i7-2600K
RAM: 2X4GB Corsair Vengeance CMZ8GX3M2A1866C9 DDR3-1866 9-10-9-27
SSD: Samsung 850 Pro 1TB
OS: Windows 10 Enterprise

System has been functioning fine for months. My client powered on and saw:

"CPU or Memory Changed !!! Please enter Setup to configure your system.
Press F1 to Run SETUP.
Press F2 to load default values and continue."

Nothing about the system has changed.
He pressed F2.
Then this message appears:

"Marvell 88SE91xx Adapter - BIOS Version 1.0.0.1029
PCIe x1 5.0Gbps
Mode: PassThru IDE
Disk Information:
     No hard disk is detected!"

I loaded optimized defaults, turned off overclocking, ensured the SATA mode was AHCI/IDE.
The Marvell message is gone, but still no Windows boot.

How should I proceed from here?

Thanks
Matthew WilsonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

RaminTechnical AdvisorCommented:
Check if your SSD is detected by BIOS.

Connect the SSD to other ports on the motherboard and check the status.

Try a different SATA cable.

Check the SSD by connecting it to another computer.
0
Matthew WilsonAuthor Commented:
SSD is detected on all ports.
0
RaminTechnical AdvisorCommented:
Enable Marvell SATA controller and connect your SSD via Marvel port, then check the result.
0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

Matthew WilsonAuthor Commented:
It is enabled and connected to Marvell port.
0
RaminTechnical AdvisorCommented:
Did you also disable the Marvell and try to connect the SSD via other non Marvell ports with the same results ?

Is it possible to try the SSD with other Desktop to check if it can be detected ?
0
RaminTechnical AdvisorCommented:
if that can not be detected by other operating systems on other PCs,  that means SSD failure.
0
RaminTechnical AdvisorCommented:
SATA mode was AHCI/IDE
Is there any  UEFI mode in BIOS ?
if yes,  set it on UEFI mode and retest.
0
Matthew WilsonAuthor Commented:
Other PC reads the SSD
0
McKnifeCommented:
Your bios options were reset and you don't know how they were set.
If the system was setup in non-UEFI mode, default settings (on modern mainboards: secure boot with UEFI) will not boot.
->Check secure boot settings and try to turn secure boot off and use legacy instead of UEFI.
0
Matthew WilsonAuthor Commented:
I'm not sure why you want me to change to UEFI. I can boot in the EFI shell, but that's not getting me a Windows boot.
0
Matthew WilsonAuthor Commented:
I've searched through the entire BIOS multiple times and can't find anything where I can turn off secure boot.
0
Jason CarsonFreelance Computer TechnicianCommented:
At this point I would plug the drive into your other computer and backup all important files. If the drive is busted, it could be only a matter of time till it doesn't work at all. Better safe than sorry.
0
Matthew WilsonAuthor Commented:
I'll go ahead and clone the drive and see if I can get a boot on another drive.
0
RaminTechnical AdvisorCommented:
As McKnife mentioned you have to set your PC to the same configuration as was before. to do so you must connect you SSD to the same port on Motherboard and also set the BIOS settings to what it was before (if it was UEFI / AHCI / IDE).

another option is reinstalling windows with these new BIOS settings.
0
Matthew WilsonAuthor Commented:
It was on the same port the whole time and the BIOS settings were all the same as before. The only three options I have to choose from are AHCI, IDE and RAID.
0
RaminTechnical AdvisorCommented:
The only three options I have to choose from are AHCI, IDE .

Did you try them ?
0
Matthew WilsonAuthor Commented:
Tried all 3 and none of them got Windows to boot.
0
RaminTechnical AdvisorCommented:
RAM: 2X4GB Corsair Vengeance CMZ8GX3M2A1866C9 DDR3-1866 9-10-9-27

Try with only one RAM module. check both modules separately.
0
Matthew WilsonAuthor Commented:
I used the Memory Test feature in the BIOS and it said passed, but I will try only using one module. I'll have to wait until I get the SSD cloned though.
0
RaminTechnical AdvisorCommented:
Please check these:

Are you sure CMOS battery works fine ?  or does BIOS can save settings ?

Press the clear CMOS button  to clear BIOS data,  then set BIOS settings to what it was before and retest.

1.png
is there any specific error or message  when you boot the PC ?

Make sure RAM / CPU frequency are set to auto in BIOS.
0
Matthew WilsonAuthor Commented:
The settings are always saved without any problem.  The picture is what I'm seeing instead of a normal Windows boot.
screen.jpg
0
RaminTechnical AdvisorCommented:
That can makes differences.

Please try all above  suggestions (Clear CMOS, RAM modules,  ... )  before starting these steps.

You need a Windows 10 media to boot the system with it and do some repairs.

If Windows 10 can not startup correctly then  you have to Create a USB Installation for Windows 10 on other computer or use Window 10 installation DVD:

Important: the installation USB or Windows installation DVD will only work if you are using the same operating system architecture on both ( Computer and USB/DVD ) (ex: 64-bit and 64-bit, or 32-bit and 32-bit).

 1- Go to the Windows 10 Media Creation Tool from this link:
      https://www.microsoft.com/en-us/software-download/windows10
  2- Click on Download tools now
  3- Run the Tools as Administrator
  4- Accept the license
  5- Create Installation Media for another PC
  6- Insert a decent flash drive to usb3 port, at least 8 GB.
  7- Select USB flash drive.
  8- Next and Hit OK.

Note: You need at least 8 GB free space on C: drive ( Windows Drive )

You will have to use either a 8 GB thumb drive or a dual layer DVD which has the 8.5Gb to make a bootable copy.


 How to Repair:

 Restart your computer
  Go to BIOS setup and change Boot Sequence to USB
  Insert your USB in USB Port, Save and Exit setup.

 During the boot process to initiate the Windows 10 install media. Proceed through the screens until you get to the part where it says "Install Now"; on that same screen there will be an option to "Repair your computer"; click that link. This will take you the Windows 10  System Recovery Options >> Troubleshoot >> Advanced Options,   where you can attempt various fixes.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Matthew WilsonAuthor Commented:
I booted off the USB and got to the advanced options, but I can't perform any of them. Seems like my only option now is to reinstall Windows.
1
McKnifeCommented:
Reinstall because the bios reset to defaults? And that comment is endorsed? Wow.
I don't have the bios in front of me, or I could surely help you.

1 find out if windows was installed in UEFI mode (boot from a setup disk and look at the number of partitions and if an EFI partition is present - if yes, it is an UEFI installation and it needs UEFI booting
2 upload a screenshot of your boot settings screen

If all goes wrong, you can at least make an image and restore it into c: of a clean installation (no matter if UEFI/non-UEFI). That does work.
0
nobusCommented:
i would check the bios battery - it should read 3V min
low batteries can cause weird things
also check date/time in the bios !
0
RaminTechnical AdvisorCommented:
I don't have the bios in front of me, or I could surely help you.

me too.
0
Matthew WilsonAuthor Commented:
I attempted everything that was suggested and nothing worked. I reinstalled Windows because I couldn't afford anymore down-time.
1
McKnifeCommented:
Maybe you didn't understand my comment: "you can at least make an image and restore it into c: of a clean installation (no matter if UEFI/non-UEFI). That does work." If you previously had created an image of c:, you can still restore it to c: right now.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.