exchange 2010 after deployment

Hi All

i have installed exchange 2010 in co existence with exchange server 2010. my dcs have a mix of 2012 and 2003 servers. i had noticed that the connector is not created to bridgehead the 2 exchange servers (2003 & 2010). Exchange was installed successfully. what would be my post steps after installation so that i can get it to work.

Also provide steps to get rid of 2003 DC

Requesting if steps can be provided so that i can get this to work.
Member_2_6474242Senior Systems AdministratorAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jose Gabriel Ortega CastroCEO Faru Bonon IT - EE Solution ExpertCommented:
It's a bit confusing, you installed 2010 to be in co-existence with 2010?  ( or it's 2010 with 2003)?
if so...

The steps are well documented in TechNet: https://technet.microsoft.com/en-us/library/dd638130%28v=exchg.141%29.aspx?f=255&MSPPError=-2147217396

You need to configure the mailflow always in the newest exchange: (topic: Configure the Client Access Server in the previous link). If they are not talking to each other is not in coexistence yet.

https://technet.microsoft.com/en-us/library/aa997292(v=exchg.141).aspx
http://www.techieshelp.com/create-a-routing-group-connector-between-exchange-2003-and-exchange-2010/
https://social.technet.microsoft.com/Forums/en-US/cb2da2d2-d35f-4a2f-ad91-5d361b91bb6b/routing-group-connector-between-exchange-2003-and-2010?forum=exchange2010
MASEE Solution Guide - Technical Dept HeadCommented:
As Jose commented above your query is a bit confusing.
Are you installing Exchange 2010 in an existing Exchange 2010 network or exchange 2003 network?
Either way you have to install certificate and configure URLs.
Create CSR
New-ExchangeCertificate -GenerateRequest -KeySize 2048 -SubjectName "c=US, s=state, l=city, o=CompanyName, cn=server.fqdn.tld" -DomainName mail.emaildomain.com, autodiscover.emaildomain.com -PrivateKeyExportable $True > c:\tempfolder\certrequest_server.fqdn.tld.txt

Open in new window

Check this to complete certificate installation
https://www.digicert.com/ssl-certificate-installation-microsoft-exchange-2010.htm

Please check this to configure URLs.
https://www.experts-exchange.com/articles/29657/Exchange-2010-Fix-for-an-Invalid-certificate-and-related-issues.html
Member_2_6474242Senior Systems AdministratorAuthor Commented:
I have  installed exchange 2010 to be in co-existence with exchange 2003
SD-WAN: Making It Work for You

As bandwidth requirements and Internet costs grow, businesses naturally want to manage budgets by reducing reliance on their most expensive connection types. Learn more about how to make SD-WAN work for your business in our on-demand webinar!

MASEE Solution Guide - Technical Dept HeadCommented:
Exchange 2010 coexists with Exchange 2003 you need to add a host entry legacy.domain.com which points to Exchaneg2003 and yu should add that name in your certificate as a SAN.
https://practical365.com/exchange-server/exchange-2003-2010-coexistence/
https://technet.microsoft.com/en-us/library/dd638130(v=exchg.141).aspx

Please check this as well
https://technet.microsoft.com/en-us/library/ee681665(v=exchg.141).aspx

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Member_2_6474242Senior Systems AdministratorAuthor Commented:
I am getting the following error. I followed https://technet.microsoft.com/en-us/library/dd638130%28v=exchg.141%29.aspx?f=255&MSPPError=-2147217396 
On Configure the Client Access Server step 4 b
$OAB.VirtualDirectories and $OABVdir.DistinguishedName = Set-OfflineAddressBook "Default Offline Address List" -VirtualDirectories $OAB.VirtualDirectories
error unexpected token and in expression or statement.

Also how can i enable active sync
when trying the above it said it couldnt be found on my server, but i want to enable this
Member_2_6474242Senior Systems AdministratorAuthor Commented:
Also how can i reset the settings in Configure the Client Access Server. I have a typo mistake
MASEE Solution Guide - Technical Dept HeadCommented:
If you want to reset CAS you can uninstall CAS role from add/remove program and restart the server install again.
You should have Exchange setup DVD for Exchange installation.
Member_2_6474242Senior Systems AdministratorAuthor Commented:
Thanks to all
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.