Outlook 2010 doesn't automatic search and typing the data in 'Search inbox (Ctrl-E)'

Somehow we have disabled the way Outlook 2010 instantly search-as-you-type.  Now when we search in the 'Search inbox (Ctrl-E)', we have to press the ENTER key always to start the search (before as soon as we text in what we wanted, the search started).  How can we enable this function again?
rayluvsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Outlook, File, Options, Search and make sure Search is ON in Outlook.  I assume otherwise that Search is working and you get results which means Indexing should be OK.
0
rayluvsAuthor Commented:
I understand its ON since it does search (the problem it is not searching as-you-type), but see pix below how I have it setup:

ol-setting
Is it correct?
0
JohnBusiness Consultant (Owner)Commented:
Thanks.  

First check Control Panel, Indexing Options include both Users and Outlook.
If Exchange, try remaking your local OST file (delete, restart and make a new OST file).

Second and assuming the above is OK, try Office repair from Control Panel, Programs and Features.

You wrote "Somehow we have disabled the way Outlook 2010 instantly search-as-you-type"   <-- The Outlook options seem to be set properly.

Finally check Type Ahead to see if that is working. This normal affects the To: entry, not search but check it.

https://support.microsoft.com/en-us/help/2199226
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

rayluvsAuthor Commented:
Done that prior placing question.  The problem is not that the searching doesn’t work, it’s just the instant searching as one type.
0
JohnBusiness Consultant (Owner)Commented:
If you have done everything, try:

1. Uninstall, restart, reinstall Office and patch.
2. Try a new Outlook Profile (Control Panel, Mail).
3. Try a new, test Windows User Profile (Account) and see if that works.

Failure of all the above means just live with it, or more heavy duty repairs
0
rayluvsAuthor Commented:
Don't think I have done everything, but what you have specified, yes.

Tried the new profile, same result.

Question,
we have outlook 2010 in another computer, and it's acting the same way, beside reinstall & configurations, can this be virus?
0
JohnBusiness Consultant (Owner)Commented:
Either (a) a virus - this is possible, or (b) Outlook 2010 is dying out and may have changed within its environment.

Try ONE machine, backup, reinstall Windows and Office and test.
0
rayluvsAuthor Commented:
will update u
0
rayluvsAuthor Commented:
Hi

I was re-reading the thread and in in ID: 42385662 you said
-  "First check Control Panel, Indexing Options include both Users and Outlook. "
      what how can I do that?  

- Also you say office repair
    how do I do this?
0
JohnBusiness Consultant (Owner)Commented:
Look in Control Panel, Indexing Options and look on the Location window
0
rayluvsAuthor Commented:
Same window as in ID: 42385654. Clicked Advance and there is a "Index location" (see pix below)

index
Is this it? If so, how do I "... include both Users and Outlook. "?
0
JohnBusiness Consultant (Owner)Commented:
Outlook is there. Click on the Modify button, Add, and browse to your Users folder and add it. I assume you keep Outlook Files in the default location.

After you change this you must rebuild the index again
0
rayluvsAuthor Commented:
I don't have Outlook in it's default location, but  it is under the user folder.

There is no Add button, but the "change selected locations" section has the user name checked (I assume USER is already included).
- am i correct?

However, I see a lot of "DesktopBackgound" I assume they are the them downloaded in the computer.
- is this normal?

Also, I noticed that when I click a line in "Summary of selected locations", the contents in "change selected locations" is highlighted, but when I click on Microsoft Office Outlook, nothing is selected
- is this normal, no highlighted results?
0
JohnBusiness Consultant (Owner)Commented:
I don't have Outlook in it's default location, but  it is under the user folder.

Then you need to make sure that your users folder (C:\Users\username) is included in the Search locations.

There is no Add button, but the "change selected locations" section has the user name checked (I assume USER is already included).
- am i correct?


Sorry about the "Add" .  "Modify" does the add.  Yes, you should be correct.

However, I see a lot of "DesktopBackgound" I assume they are the them downloaded in the computer.- is this normal?

No. Desktop is included in Users. So I would not include them again.

Also, I noticed that when I click a line in "Summary of selected locations", the contents in "change selected locations" is highlighted, but when I click on Microsoft Office Outlook, nothing is selected
- is this normal, no highlighted results? "


Yes, that is the way my Indexing Options works.

You have Office 2016. You might try using Outlook 2016 to avoid Office conflicts.
0
rayluvsAuthor Commented:
As per answers:

Then you need to make sure that your users folder (C:\Users\username) is included in the Search locations.

- yes, verified it and the C:\Users\username is already included

No. Desktop is included in Users. So I would not include them again.

- Leave "DesktopBackgound" as it is? (don't unchecked them?

You have Office 2016. You might try using Outlook 2016 to avoid Office conflicts.

- I have Ms Office 2010; none of us here have Ms Office 2016 - can we get this fix even though its 2010?
0
rayluvsAuthor Commented:
Hi,

Just wanted to make sure that I am pointing to what I need.  Below is a vid of what my Ms Office 2010 used to do: as soon as I typed, it started searching - i didn't need to press ENTER key to start searching.

OutlookSampleSearchAutoWorksinf.MOV
0
rayluvsAuthor Commented:
Found the cause:

iCloud Outlook Add-in.

We uninstalled the add-in around the same time the "When possible, display results as the query is typed" stopped working.  However, never thought that this could have been the caused until we needed to install it again.  Though I don't think that the actual cause was the uninstall of the iCloud add-in, rather when uninstalled, it somehow corrupted something in the registry or outlook itself - [we have uninstalled add-ins before and this never happened].

So, installed iCloud and "When possible, display results as the query is typed" worked excellently again.

Prior closing the question, any ideas why uninstalling the iCloud Add-in would have caused this problem?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JohnBusiness Consultant (Owner)Commented:
iCloud add-in ..... somehow corrupted something in the registry

Probably the best guess. I do not have iCloud installed and Search works just fine.
0
rayluvsAuthor Commented:
Selected our entry as Best Solution since it solved our problem.  Thank you for your assistance.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.