Eclipse installation problem

I installed Java and then set up environment variables. Installed Eclipse and started. Getting the following error:

Failed to load the JNI shared library "C:\Program FIles(x86)\Java\jdk1.6.0_07\bin\..\jre\bin\client\jvm.dll"

Whats wrong?
LVL 1
vkaniAsked:
Who is Participating?
 
CEHJCommented:
You need to reinstall. In any case that JDK is ancient. Uninstall that JDK and install the latest for your processor architecture (64 bit)
0
 
vkaniAuthor Commented:
Hi CEHJ, Thanks for your reply. I uninstalled everything and did what you said. Now Eclipse started, asked to set workspace, and I let it to be the default path. Then an error occurred again. This time it tells me to refer the log file. I'm attaching the log file here. Please see if you can understand anything.
.log
0
 
CEHJCommented:
Corruption in Eclipse itself. Uninstall that and install the latest version
1
 
vkaniAuthor Commented:
Thank you. We installed eclipse from a different link and it works now.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.