How to prevent internal users from autoforwarding mail to external recipients

Running Exchange 2013 on-premise.  Is there a way to prevent internal users from auto-forwarding messages to external recipients?

Don't see the option.  This is how it's done with Exchange Online:  
https://blogs.technet.microsoft.com/lystavlen/2012/04/10/how-to-prevent-internal-users-from-autoforwaring-mails-to-external-recipients/

Thank you kindly for your suggestions.
alopez2Asked:
Who is Participating?
 
Tom CieslikConnect With a Mentor IT EngineerCommented:
Same you can do in Exchange 2013 ECP mail flow / rules

Capture.JPG
0
 
viktor grantExchange ServersCommented:
Hi,

The best option is create a rule in Exchange Console.  It could be a ruld with the following:

- Sender: inside organization

-and the message properties >> include the message type >> auto-forward

-Do the following: Block the message

Cheers
0
 
Tom CieslikIT EngineerCommented:
Thx, Victor to repeat me suggestion :)
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
alopez2Author Commented:
Interesting.  I only have the ability to specify one criteria and one action.  (See attached file.)

The logic I am looking for - and which requires two criteria - is as follows:

1-if sender is internal
2-if type is auto-forward
3-then block with message (or something to that effect)
Capture.PNG
0
 
alopez2Author Commented:
By the way, thank you, everyone.  Very close to my needs, but looking for 2 criteria in the logic.
0
 
viktor grantConnect With a Mentor Exchange ServersCommented:
Hi,

Click in "more options" and you will be able to specify more criteria.
0
 
alopez2Author Commented:
Wow!  How did I miss that?!  Thank you so much!

Not sure what the appropriate etiquette is for awarding a solution.  Both of you have been very helpful and were spot on.  I guess Tom gets the best solution for being first, and Viktor is an assisted solution.  But am very grateful to the both of you.
0
 
viktor grantExchange ServersCommented:
Hi,

Sure it will be perfect.

I am happy that the issue is solved.

Cheers
0
 
viktor grantExchange ServersCommented:
Issue solved. Best solution for Tom because he was the first who comment the rule. I assist in the question
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.