Seeing Windows 7 drives from Windows 10

I have an AT&T 5268AC router that takes in a cable from AT&T and then generates a WiFi signal and drives four Ethernet connectors.  My desktop machine is pluggted into one of the Ethernet connectors.  I just added a Windows 10 laptop to the room and it got on the WiFi signal fine and goes out to the Internet fine.  The Windows 10  Explorer can see the desktop machine and all it's drives.  But when I try to open one of the drives from the Windows 10 Explorer, it tells me I don't have permission and to see my network administrator to request access.  

How can I open these desktop drives from the Windows 10 laptop?

Thank you.
stevaAsked:
Who is Participating?
 
RaminTechnical AdvisorCommented:
From Windows 7 open Windows Explorer.

Right-click on D: choose Share With, and then choose Advanced Sharing.

More details:
http://www.dummies.com/computers/computer-networking/using-a-network/how-to-share-an-entire-hard-disk-on-a-windows-7-home-network/#slide-1
0
 
gilnovSystems AdministratorCommented:
Logons consist of three parts: domain (or machine), username and password but there are only boxes for the last two. Assuming these are not domain-joined computers, you need to specify the machine name along with the username in the username field in this format: machine\username. For example if you are on your Win 10 laptop and trying to connect to one of the Win 7 machines called "Petunia" with user account "Joe", you would type this in the username box: Petunia\Joe. Then enter the password for the Joe account as it is on the REMOTE computer and it should let you logon.
0
 
RaminTechnical AdvisorCommented:
But when I try to open one of the drives from the Windows 10 Explorer, it tells me I don't have permission and to see my network administrator to request access.

Try to share that drive. or create a new folder, copy your data into it  and share that folder.
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
gilnovSystems AdministratorCommented:
^Yes. Ramin's comment reminds me that the account you are trying to use to connect ("Joe" in my previous post) needs to have permission to access the drive/share/folder.
1
 
stevaAuthor Commented:
This sounds like something that needs to be set up somewhere.  The image below is the view from the laptop/Windows 10 machine.

laptop view
I just want to click d and have it open.

Thanks
0
 
gilnovSystems AdministratorCommented:
Try typing "\\T3600\d$" (without the quotes) into the address bar of the File Explorer window. Then put "T3600\Joe" in the username field if prompted for credentials (again, no quotes and use an actual username that is set up on the target machine which has permission to access the root of the D drive (i.e. an admin user on the Win 7 target machine).
0
 
gilnovSystems AdministratorCommented:
If you just browse Network and click the D drive, Windows will use the credentials of the current logon session which aren't valid on the remote system. Once you connect, you can create a shortcut or map the drive as a drive letter and save the credentials. The trick is to get the Windows 10 machine to present credentials that are valid on the remote system. Since it sounds like you don't have a domain, every machine has its own SAM database and each machine is the root. It's like when you have an ID badge for one building you work in and try to take it across the street to another building. They won't let you in unless you have a badge for THEIR building.
0
 
JohnBusiness Consultant (Owner)Commented:
Make a userid on the Windows 7 machine that is the user on the Windows 10 machine.

Make sure that Network discovery and File and Print Sharing is ON for both machines and Homegroup is OFF.

Restart both machines and try mapping the drive.
0
 
Fred MarshallPrincipalCommented:
This seems to be a peer-to-peer network.  As such, there are but a few ways to share files.  (I will ignore HomeGroups entirely here and I don't use them):
1) The method that John Hurst outlines is the tried and true approach where there is an identical user profile on machines requiring inter-access.
2) If you don't want to have matching user profiles then you can give sharing and security permissions to Guest.  This is a bit wide open so it's a technical assertion but not a recommendation.
3) You can turn on password protected sharing and set file access permissions and security accordingly.  The accessing machine will need credentials entered if you're not using (1) above.  Groups are good for this if there are many users as you can give access and security to a group and then change group settings without propagating permissions across a large drive space.
I often assign a User to a "file server workstation" that is ONLY used for file access.  No human uses it.
Then credentials can be set up to match on the accessing machines.
Credentials aren't very secure but are better than Guest one might think.
1
 
stevaAuthor Commented:
Thanks Fred.

Ok, let's try to get methd 2 above working.  On Windows 7, if I right-click D in Explorer and select "Share with" and then "Advanced Sharing" and "Permissons", it shows  that D is already giving "Everyone" full access (see below).  Shouldn't that include however the Windows 10 machine is coming in?

 sharing
Also, you said, "This seems to be a peer-to-peer network. "  The "network" is formed by simply plugging the Windows 7 machine into one of the Ethernet connectors on the AT&T 5268AC  router and having the Windows 10 laptop connect to the WiFi signal generated by that router.

Thanks for your help.
0
 
RaminTechnical AdvisorCommented:
it shows  that D is already giving "Everyone" full access (see below).  
Did you finish the procedure  to share that drive ?


Right click on WIFI icon  (Windows 7 PC) >> Open network and sharing center >> Change  advanced sharing settings >> Home or Work.
check that settings, and make sure file and printer sharing is selected.   Also try Password protected sharing.


Make sure you are on Home network.
1.png

You can also try to Use one of these folders in this location (Windows 7 PC) :  C:\user\public
and copy what you want to share into one of those directory . can you see those folders from Windows 10 ?
0
 
stevaAuthor Commented:
Thanks to everyone for their input.
1
 
JohnBusiness Consultant (Owner)Commented:
You are very welcome and I was happy to help
0
 
RaminTechnical AdvisorCommented:
You're welcome and I'm glad we could help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.