vRealize IaaS install

Hi, I am trying to install IaaS Web Server on a win 2012 Server but keep getting build failed.

I have attached a screenshot of the issue, i have restarted the virtual machine a number of times and try to reinstall the web server but keep getting the same error.
buildfail.PNG
LVL 1
VHAsked:
Who is Participating?
 
VHAuthor Commented:
Hi Ajay,

Got it working, it seems i forgot to add the Java path to the Environment variables
,  
i do have a problem with Add Directory when I click save & next to its next page, just hangs and doesn't move onto the next step.
Also i am not see my compute resources
fb.PNG
jd.PNG
0
 
Ajay ChananaMCSE-2003/08|RHCSA| VCP5/6 |vExpert2018Commented:
Could you please check or confirm if you performing installation other than C: Drive as its not able to find the path.

Secondly do you have latest java installed on the system ?
0
 
Ajay ChananaMCSE-2003/08|RHCSA| VCP5/6 |vExpert2018Commented:
yup I have expected the same either java is not installed correctly  means while java is installed it has not added the variable.

good to know it's fixed

repairing java or reinstalling java would have done the same
0
Cloud Class® Course: Microsoft Office 2010

This course will introduce you to the interfaces and features of Microsoft Office 2010 Word, Excel, PowerPoint, Outlook, and Access. You will learn about the features that are shared between all products in the Office suite, as well as the new features that are product specific.

 
Ajay ChananaMCSE-2003/08|RHCSA| VCP5/6 |vExpert2018Commented:
for computer resources you need to make ensure that u ate using administrator account with correct syntax  also u can see if that is not blocked due to firewall.

are u able to ping you ad from machine you are installing?

or. able to do nslookup means dns settings are correct to reach ad for you request ?

if you screen is stuck that means it's not able to query the ad for some reason.
0
 
VHAuthor Commented:
I am able to nslook from the vra

Capture.PNG
0
 
VHAuthor Commented:
Ok I was able to join the Domain, had to use LDAP, but still having issues with not seen compute resources
0
 
PberSolutions ArchitectCommented:
No comment has been added to this question in more than 21 days, so it is now classified as abandoned.

I have recommended this question be closed as follows:

Split:
-- VH (https:#a42389001)
-- Ajay Chanana (https:#a42389025)


If you feel this question should be closed differently, post an objection and the moderators will review all objections and close it as they feel fit. If no one objects, this question will be closed automatically the way described above.

Pber
Experts-Exchange Cleanup Volunteer
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.