Fixing error 33 on vmware 6.0

Hi

I have this error with the s.v00 file on vmware 6.0
I have tried to follow
https://www.experts-exchange.com/articles/13595/HOW-TO-Fix-the-Error-loading-s-v00-Fatal-error-33-Inconsistent-data-in-the-VMware-vSphere-Hypervisor.html
... but I stil have an error.
According to the revocery console I'm  running esxi 6.0 update 3
As far as I can tell this package does not contain s.v00 but I have tried to copy it from update 2, but I still get the same error.
Any suggestion on how I proceed?
LVL 3
jensskovAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Ajay ChananaMCSE-2003/08|RHCSA| VCP5/6 |vExpert2018Commented:
So you have validated as per Andrew article that your hardware support 6.0 as per HCL ?
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Okay, the version of s,v00 *MUST* be the same as the current installation, otherwise the MD5 checksums will be different to the values in the installation file, and it WILL FAIL AGAIN and SHOW AS CORRUPTED.

Do you not have any other hosts at the same version you can copy if from...

otherwise your only other recovery option which may function is to RE-INSTALL ESXi making sure that you state Preserve VMFS and do not overwrite any VMFS partition found which contains your VMs.

another option if you select Shift-R do you get the option to rollback and BOOT an older version.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jensskovAuthor Commented:
Right now I'm testing in VMware workstation.
Sadly I have to work on the original drive as my clones will not work. They just boot with
BANK5: invalid configuration
BANK6: not a VMware boot bank

But the original boot's fine. Except for the error 33 :-)
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
You have not cloned it correctly.

Your options are as follows:-

1. replace the correct s.v00 file. from the version you are using.
2. try rollback Shift-R at BOOT.
3. Re-install and Upgrade
4. Re-install from scratch.
0
jensskovAuthor Commented:
Thanks.
I will try to do the rollback and reapply updates.
I do not have any other hosts on version 6.
Should I do the rollback in the server og can I test it on VMware Workstation?
0
jensskovAuthor Commented:
Yes, you must be right. I have tried to clone twice with the usbit and HDDRawCopy.
0
jensskovAuthor Commented:
I ended up taking it from scratch. I should have done that at once :-)
Thank you for you time!
0
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Sometimes it is quicker to re-install from scratch, than repair, it very much depends on how complex and environment you have!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.