troubleshooting Question

I dont wan't snagit 9 region capture to magnify my screen

Avatar of Robert Berke
Robert BerkeFlag for United States of America asked on
Windows 10SoftwareWindows OS
10 Comments5 Solutions363 ViewsLast Modified:
for about 5 years I have been using snagit 9 to capture screen shots.  It worked fine even after upgrading to windows 10 last year.

a simple screen capture:
1. ctrl shift I  is hotkey to start capture
2. hold down shift key and drag the mouse around the region to be captured.
3. let go of click and the editor pops up for  edits.


But I reinstalled on a brand new w10 computer and now step 1 is really weird.  ctrl shift I  immediately magnifies the screen to 200% so that 75% of the screen is no longer visible.

I tried tools > program preferences > program optons > and unselected magnifier option, but that had no affect on this disgusting behavior.

I also tried creating a new capture profile with ctrl alt Q, and it has the same problem.

It does not seem to be related to windows 10 magnifierl

I had to reinstall snagit 9 on my windows 10 computer.
ASKER CERTIFIED SOLUTION
Robert Berke
Consultant

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 5 Answers and 10 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 5 Answers and 10 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros