• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 104
  • Last Modified:

Exchange 2016 | Outlook 2013 (remote autodiscover connection) not listing Public Folders.

Hello,

I am running a fully patched up Exchange 2016 server.  I have a remote client workstation (running Windows 10/Microsoft Office Professional Plus 2013) that is not joined to the domain.  It is however using Auto-discover successfully and is able to connect to the user's mailbox.  

It is not, however able to see Public Folders.  I have clicked the "..." to list folders with no luck.  I was able to see the folders on a different local PC.  Also, in OWA, by adding the Public Folders to Favorites I am able to view them.

What am I missing on this particular PC?

Thanks in advance.

Regards,
Real-Timer
0
realtimer
Asked:
realtimer
  • 2
1 Solution
 
Valentina PerezExchange ServersCommented:
Hi,

You are able to see public folder in outlook pc joined to domain with the same user?

If you checked the status in Outlook, everything is connected?

Regards
Valentina
0
 
Valentina PerezExchange ServersCommented:
The issue seem to be solved, no more replies from the author
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now