We help IT Professionals succeed at work.

My auto complete does not work for outlook 2016.

Fred Gardner
Fred Gardner asked
on
I checked the box in file, options, mail. It only remembers ones used in the last 2 days and wont save them to contacts.
Comment
Watch Question

Commented:
Hi,

Do you use the Outlook cache mode or online mode?

Have you checked the following link: https://support.office.com/en-us/article/The-Auto-Complete-list-doesn-t-remember-names-or-email-addresses-19ba9a7d-e37a-4220-97c1-40499bc2f357

Regards
Valentina

Author

Commented:
I don't know which mode it is in. I check the link and fixed that. Time will tell. Thanks.
RaminTechnical Advisor
Commented:
The Auto-Complete list doesn’t remember names or email addresses in build 1710.

More details:
https://office365.uservoice.com/forums/264636-general/suggestions/32341450-office-356-update-from-1709-to-1710-broke-outlook

Try this link to change settings for Outlook 2016:
https://support.microsoft.com/en-us/help/2199226
yo_beeDirector of Information Technology
Commented:
Before you do anything I recommend backing up your frequent contact list.

It is located under   %localappdata%\Microsoft\Outlook\RoamCache\Stream_Autocomplete_0_0CBFAC63903A9F46B303BFC1606FF6D5.dat

Outlook.png
https://www.msoutlook.info/question/844

Commented:
No more replies..the issue seems to be solved