testing active sync, ecp, ews, owa

Hi All

I have managed to get my exchanged installed successfully. I have exchange 2003 and exchange 2010 in co-existence

I did manage to get owa to work from internally
I am unable to get active sync to work. going to localhost/Microsoft-Server-ActiveSync results in multiple authentication and fails. error: http error 401.2 - unauthorized. T

What are the tests that i can perform to ensure that active sync works
Apart from this what do i do with various others to test and confirm if it works. I need all features in exchange 2010 to be working before i switch totally to exchange 2010
How do i do it?
Member_2_6474242Senior Systems AdministratorAsked:
Who is Participating?
 
Jose Gabriel Ortega CEE Solution Guide - CEO Faru Bonon ITCommented:
You can test all of it here.

https://testconnectivity.microsoft.com

owa is testing the web using any browser.
0
 
Member_2_6474242Senior Systems AdministratorAuthor Commented:
That is externally what about internally?
0
 
Jose Gabriel Ortega CEE Solution Guide - CEO Faru Bonon ITCommented:
Well, you need an internal device like a phone and do the testing for active sync. or outlook (ctrl+right click) on outlook and then "test email autoconfiguration".
0
 
Member_2_6474242Senior Systems AdministratorAuthor Commented:
Thanks
1
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.