Missing Network Adapters

Suddenly as I was working with my Dell Precision 7510 laptop with Windows 10 the network connection was lost. I can not connect via Ethernet or wireless. I ran the diagnostics which found no problems. The network adapters appear in Device manager but not in Network Connections. I have tried updating the drivers, the chipset driver and the BIOS. I have also tried uninstalling the adapters and rebooting but that did not help. I tried resetting the TCP/IP and got "resetting failed and access denied." I did run it as administrator.

Please advise.

Thank you.

Robert
Robert EhingerIT specialistAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

it_saigeDeveloperCommented:
Did a recent update get applied?  Try removing the update and restarting your system.

-saige-
0
JohnBusiness Consultant (Owner)Commented:
Are there any yellow or red marks beside the Adapters in Device Manager?

Go to Device Manager, and remove (uninstall) the Wired Network Adapter. Close out and shut down (power off). Now start up and if the hardware is good and Windows is operating properly, you should see the Wired NIC reinstalling.

Do you see the above?
0
RaminTechnical AdvisorCommented:
Restore the PC to the state before that problem with System Restore :

 Open the Start menu and click or tap on the Power button.
 Then, while keeping the Shift key pressed, click or tap on Restart.
 Note that you can also use the Shift + Restart combination from the Sign In screen: click or tap Power, press and hold Shift and then click or tap Restart.
 Then, Windows 10 reboots and asks you to select an option. Choose Troubleshoot.
 Then, on the Troubleshoot screen, select Advanced options.
 On the Advanced options screen, choose System Restore, select a date before the problem.
0
Webinar: Miercom Evaluates Wi-Fi Security

It's not just about Wi-Fi connectivity anymore. A wireless security breach can cost your business large amounts of time, trouble, and expense. Plus, hear first-hand from Miercom how WatchGuard's Wi-Fi security stacks up against the competition in our upcoming webinar!

Kamlesh RaoIT ConsultantCommented:
I see that the Network Drivers (WiFi) for your Laptop was updated today.  Something gone wrong with update.  Try downloading the network drivers from a different computer and bring the Setup file to this Laptop using USB drive.

Try deleting the old network adapters from Device Manager and installing them again with the New Driver Setup, which is available at:

http://www.dell.com/support/home/us/en/indhs1/product-support/product/precision-m7510-workstation/drivers
0
Robert EhingerIT specialistAuthor Commented:
If I try System Restore I get a message telling me that I need to select the Windows installation to restore. There is only one Windows installation on the laptop so that is not going to work.

There are no yellow or red marks next to the adapters in Device Manager. There is a red X in the system tray telling me a network cable is unplugged but a working cable is plugged in. I have already tried removing the adapters and reinstalling them with no luck. I have also updated the drivers.

No recent updates to anything.
0
RaminTechnical AdvisorCommented:
System Restore with Windows 10 USB / DVD

1.Boot from a Windows 10 Media (DVD/USB)
 2.Once you get the welcome screen of installation with the option “Install now”
3.Click on Repair your computer
 4.On the next page click on Advanced Options
 5.Now click on Troubleshoot
 6.Lastly click on System Restore and follow the on screen instructions
 7.This may take some Minuts to repair. Once completed try to boot your PC normally.
0
JohnBusiness Consultant (Owner)Commented:
Try running DISM.

Open cmd.exe with Run as Administrator and run dism.exe /online /cleanup-image /restorehealth   Allow this to run, restart and test.

Also, make a new, test Windows User Account. Log into the new Windows Account. Do you have network icons?

If no to all the above you make need to run a Windows Repair Install. Without network, you would have to make the Windows 10 ISO on another machine
0
Kamlesh RaoIT ConsultantCommented:
As you mentioned there is no errors in Device Manager, I am suspecting that the recent update has internally disabled these adapters.

Try the [Function Key] + [Print Screen].  I am assuming that PRNT SCRN is the shortcut to enable/disable WiFi.  If not, then try another combination.
0
William MillerInventory/IT ConsultantCommented:
Here's a simple test to find out if your adapter is disabled or not:

Run -> CMD
Type ping 127.0.0.1

Does it successfully ping this address? If not, then this means you are unable to reach your own adapters loopback address (Which isn't possible without the adapter being offline or malfunctioning). If you CAN ping this address, then your adapter is working but there's likely a software conflict.
0
sarabandeCommented:
telling me a network cable is unplugged but a working cable is plugged in.
what do you mean by that? if a cable is unplugged or broken you wouldn't see a valid green light at the network adapter both at the laptop and at the router or switch. contrariwise, if you see green lights at both sides of the cable, you also should see the network connection in the network and sharing center. if at the laptop there are no lights or it changes from green to yellow or red, you should put the laptop directly to the (a) router and use a new short cable (cat5 or better) and use a different slot at the router.

Sara
0
nobusCommented:
here some basic steps to verify your network :  https://www.computerhope.com/issues/ch000445.htm
0
Robert EhingerIT specialistAuthor Commented:
OK, I am not sure if I made myself clear on this issue. There is not a problem with the network. All other devices connected work just fine. As I said in my original post - The network adapters appear in Device manager but not in Network Connections. It is as though they just vanished into thin air. The only times I have seen this happen before were when I was loading a new operating system and the drivers had not yet been installed.
0
JohnBusiness Consultant (Owner)Commented:
So if nothing else here has worked, you need to boot from a Windows 10 ISO and try a non-destructive Repair Install (Keep Everything)
0
Robert EhingerIT specialistAuthor Commented:
I tried the repair install but it failed in the SAFE-OS phase.
0
Robert EhingerIT specialistAuthor Commented:
It does successfully ping the looback address.
0
RaminTechnical AdvisorCommented:
Try to uninstall your Antivirus / Internet Security temporarily and check the result.    You can then reinstall it after this test,

You can also try Method 1 / other methods from this article:
https://www.askvg.com/fix-network-connections-folder-is-empty-in-windows-not-showing-network-adapters-list/
0
JohnBusiness Consultant (Owner)Commented:
I tried the repair install but it failed in the SAFE-OS phase.   <-- That should just work.

Back up all your documents now and do a fresh install of Windows.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Hardware-Other

From novice to tech pro — start learning today.