• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 213
  • Last Modified:

Adjusting fax transmit speed on Ricoh Aficio MP301

I am having a problem sending a fax to a recipient who has an off brand fax machine.  The fax begins to transmit and then hangs up sending the job into retry mode.  I am trying to find out how to change the baud rate to force it to 9600 just to see if that might help.  There doesn't seem to be a way to do this from the web interface so I am assuming it has to be done on the device in the service menu.  I know how to get into the service menu and look at the fax settings but I can figure out how to find the entry that sets the baud rate for transmission.
0
Steve Bantz
Asked:
Steve Bantz
1 Solution
 
JohnBusiness Consultant (Owner)Commented:
According to this document

http://support.ricoh.com/bb_v1oi/pub_e/oi_view/0001036/0001036924/view/op_guide/unv/0171.htm

you go to the Fax Setting Parameters and then look for TX speed and RX speed and set both to 9600 Baud.

I hope this works - it has been a long time since I used one of these.
1
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now