SBS 2011 Firewall rule not working

Hi,
Having trouble with workstations running a new software program that uses a SQL DB on an SBS 2011 server (Medtech32 Medical Software.)
Disabling the Server's Firewall allows it to run on the workstations.  I've added the Firewall rules to the Server as stated by Medtech but it still doesn't connect.  Any ideas?
The ports as per their docs are:
TCP Port 3050  on internal LAN/WAN
UDP Port 300 on internal LAN/WAN

Thanks.
LVL 1
Ace-ITAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Fred MarshallPrincipalCommented:
Do the rules include the network TYPE as in Public, Private, Doman?
Are the rules Enabled?
Why do the rules include the WAN if the workstations are on the same subnet?  Or, are they?
0
masnrockCommented:
Fred has brought up an excellent point. However you also may want to check for logs of dropped packets. Sometimes there are required ports that aren't documented the way that they should be.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Ace-ITAuthor Commented:
Sorry,  I should have included more information.  Rules are on Public, Private and Domain (although only need to be on Domain.)
I pasted the Port requirement from the Medtech Support docs so WAN can be ignored as they're on LAN.
I'll check the Logs which I didn't think of.
Thanks.
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

masnrockCommented:
Try opening port TCP 8080. You might also look at opening ports 7080 and 5099.
0
Ace-ITAuthor Commented:
Thanks masnrock,
I enabled the firewall logs and saw that the Medtech documentation (also, their support staff) missed an addition port (3051) that was needed.
All good now.

cheers!
0
Ace-ITAuthor Commented:
Firewall logs showed the issue.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software Firewalls

From novice to tech pro — start learning today.