Windows 10 locks when remotely controlling it

Hi!

One of our customers have two computers running Microsoft Windows 10 Pro 10.0.15063. They are both joined to a Windows 2008 domain. For some reason, as soon as we connect to these computer remotely and take control (that is, using the mouse, pressing any keys, etc ), using any kind of remote connection software, they both immediately goes into lock screen. The user then has to type his password to unlock it and the computer then locks again. The two users are both local administrators on their computer using their domain accounts.

So far we have tried VNC, Splashtop, teamviewer and screen-sharing in Skype for Business.

What is interesting is that this customers has a number of computers with Windows 10 and other operating systems that does not experience this problem. Other customers with the same OS does not have the problem. Has anyone experienced anything similar or have any tips on how to resolve this? I am guessing it is some kind of register setting that needs to be done.
LVL 1
joebilekAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

arnoldCommented:
If using Vic, make sure your setting is not to lock/blank the screen on the system.

Checking the system, potentially here is something on the system run check on keyloggers, and similar issues.
0
joebilekAuthor Commented:
It is unlikely a specific VLC setting since also other protocols have the same. Issue. Nothing shows up from antivirus scans or similar scans.
1
Tom CieslikIT EngineerCommented:
I've hear about this issue for few people and someone posted fix for this issue.
You can try

On both computers client and host try to do this:

1. Uninstalled Intel AMT and MEI if you have installed.

2. In the power options: Set to High Performance, Edit the plan, go to "advance power settings" under the high performance section and changed the following:

Hard Drive:Never Sleeps | USB Setting : Selective Suspend : Disabled |  Turn off Display : Never
0
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

JohnBusiness Consultant (Owner)Commented:
Please let us know about the above suggestions. Also try updating Windows 10 to a current version.
0
Hello ThereSystem AdministratorCommented:
Try to disable screensaver or reset its settings.

Disable these two policies:
Local Policy: User Configuration – Administrative Templates – Control Panel – Display – Password protect the screen saver
Domain Policy: User Configuration – User Configurations – Policies – Administrative Template – Control Panel – Personalization: Password protect the screen saver

When allowing RDP make sure you use 'less secure' option.

Also check if some Windows Update isn't causing this. A few years ago a Windows Update caused that people were unable to remote access and if they were able they were disconnected immediately.

For testing purposes you can disable Windows Firewall and see if anything changes.

Remember that non-server devices allow a limited number of concurrent connections.

You can find other tips here.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
joebilekAuthor Commented:
Hi all and thanks for your suggestions.

I have verified that changing the power options does not resolve the issue, and neither Intel AMT or IME is installed on the affected computers. I am currently waiting to see if disabling the firewall will resolve it. The computer is not with me so I can't check immediately.

I will check the local and domain policy tomorrow and let you know.

Once again, thanks!
0
Hello ThereSystem AdministratorCommented:
Can you please tell us what helped you?
0
joebilekAuthor Commented:
Hi all,

My user was extremely slow in his respone but finally I got an answer. It seems that the suggestions above solved the problem, so many thanks!
0
Hello ThereSystem AdministratorCommented:
Please, close your question.
0
Seth SimmonsSr. Systems AdministratorCommented:
No comment has been added to this question in more than 21 days, so it is now classified as abandoned.

I have recommended this question be closed as follows:

Accept: Hello There (https:#a42394070)

If you feel this question should be closed differently, post an objection and the moderators will review all objections and close it as they feel fit. If no one objects, this question will be closed automatically the way described above.

seth2740
Experts-Exchange Cleanup Volunteer
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.