Exchange 2013 SP1 Setup

Dears,

I installed Exchange2013 on my server and domain.
I am able to send and receive emails normally whether internally or externally.

I am being able to setup mobile phones using Outlook app on the mobile (Android /IOS) and it works without a problem.

Now my "real" problem is on the desktops.
If the PC is joined to the domain ,then setting it up is very simple as Outlook detects everything.Next/Next / Finish and all is set.
If the PC is NOT joined to the PC, then if It has Office 2013 then it works by using proxy using https and using the msstd "thing".

If the PC is NOT joined to the PC and it has office 2016 It fails no matter what I try. Even though during the setup it says that the configuration has to be used over the web and I allow it...then few minutes later it fails...

Please Help !!
LVL 1
Pierre AmmounIT ConsultantAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jeff GloverSr. Systems AdministratorCommented:
Have you published Autodiscover records? Office 2016 requires those for connection.
0
Jason CrawfordTransport NinjaCommented:
Try running an ExRCA test here - https://testconnectivity.microsoft.com/.  Select the option for 'Outlook Autodiscover'
0
RoninCommented:
SP1 is 3 years old
Upgrade to the latest or N-1 CU and report back with results.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

Valentina PerezExchange ServersCommented:
Hi Pierre,

In Outlook 2016, the autodiscover process is automatically using your external DNS,

Have you created the external records in DNS?

Regards
Valentina
0
Pierre AmmounIT ConsultantAuthor Commented:
Dear Ronin

Is it a "simple" process to update to the latest CU ? are there any known pitfalls ?
0
RoninCommented:
in majority of the cases - yes.
Make sure to follow the steps:
1. Restart the server before applying CU.
2. Open a PS console as Administrator (right-click -> Run as Administrator)
3. Execute Set-ExecutionPolicy Unrestricted
4. Navigate to the location of the CU and run setup.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.