DHCP question

I created a dhcp scope 44.0-45.254. Its been a couple of days and its only handed out 44 addresses so far. Statistics show 226 of of 491 available addresses. Is there a way to force a .45 address to make sure it would work? Is static assigning a machine to a 45 address a good way to test to make sure that range works?
Thomas NSystems Analyst - Windows System AdministratorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Tom CieslikIT EngineerCommented:
Make reservation for 45th machine based on MAC address, restart machine or (if this is computer) restart DHCP service. Make sure all settings on NIC adapter IPv4 ale set to dynamic.
2

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Thomas NSystems Analyst - Windows System AdministratorAuthor Commented:
Thank you.
0
Thomas NSystems Analyst - Windows System AdministratorAuthor Commented:
It worked
0
Tom CieslikIT EngineerCommented:
You're very welcome :)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
DHCP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.