Windows 2008r2 Server can no longer map drives or browse to shares using hostname or IP

We have a Windows 2008r2 Application server on our domain. It worked fine for quite a while. Since yesterday I have noticed that it is impossible to browse anywhere in the network to a share, IP address or server drive. I.E. if I try a \\server1\share1 it will not connect just as if there was no cable or DNS. If I try to map \\10.10.10.5\Share1  I get the same results. If I try \\Server1c$ same results. I am able to PING hostnames and IP addresses within the network and the internet but no mapping. Even if I try to map a Z drive using the same methods, I get the same "Windows Cannot Connect" I checked and all the automatic services are running. I noticed the Computer Browser services was disabled. I tried enabling it and starting it, but that did not help. This is a production server with several others attached to it so for me to reboot it, it would be kind of a hassle and I would need approval. I was hoping for an easier solution tonight. If anyone has any ideas let me know...the rest of the servers on our network seem to be fine
LVL 1
Thor2923Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Zaheer IqbalTechnical Assurance & ImplementationCommented:
is there any errors in event log?
0
Zaheer IqbalTechnical Assurance & ImplementationCommented:
How long has this server been up?
Can you create a test share on this server and see If you access it from another host.
0
mbkitmgrCommented:
  • Is the server service still running on the server
  • What client OS are you trying to access the server from.  If they rely on SMB v1 it may have been disbled preventing the older client OS from connecting.
2
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

arnoldCommented:
Check advanced sharing options to first make sure it sees itself on a work/private/domain network versus public.
The other make sure that this system did not end up somehow in a DMZ zone.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Thor2923Author Commented:
I am home now but will look at the server again tomorrow. I did not see anything obvious in the event log. I think I forgot to mention that I can may a drive to the server if needed it is only mapping to a share from the problem server to anywhere else in the network including my workstation that I know is probably shared. The service account that has to be logged in on the server defiantly still has permissions to the shares I am trying to map to and is even a local admin one server in particular that I am trying to map to. Yes the server service is still running and since I posted this I even rebooted. This is a Pitney Bowes product that is installed on the server and I was just told the vendor is responsible for supporting it and they are the ones that broke it. I will try to fix it and continue to support the vendor as needed but I doubt my boss will make this a priority for me. I am still open to any advice though and if I can help and learn I will
0
arnoldCommented:
Kcheck server IP, then consult the network, firewalls, switches.
When did this issue begin, do you have change control that you can look at to sees hat occurred around that time?
0
Thor2923Author Commented:
checked everything, even ran it by our network team, They checked firewall logs while I was trying to map and saw the activity but nothing was blocked. This is a weird on. Still scratching my head. Is there some kind of security setting within Windows 2008 that would prevent it from browsing to other computers but would allow computers to map back to it?
0
arnoldCommented:
What is the IP on the system are there multiple. Sounds like port 445 might be being blocked.

Use wireshark or Microsoft network monitor tool, see whether the mapping attempt from this 2008 system is seen on the other side.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.