Quickbooks 2018 Premier on WIN 10 Home - Windows Firewall Connection sharing not allowed

I am trying to configure QB 2018 on a WIN10 Home workstation.  I keep getting the following error in the QB Database Server Manager when I run the scan:  +Windows Firewall: Connection sharing not allowed.  I cannot find any other references to this Connection sharing not allowed outside of Intuit, and they do not have any useful info on it.  Anyone know how to get around this issue?  I already shared the folder correctly, setup the firewall exceptions (BTW - I have the same issue even if I turn Windows Firewall off) etc., I have set up QB on numerous systems, first time I am seeing this
Marshall KassOwnerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
I have QB V2018 installed on Windows 10 Pro and it works just fine.

If you have multiple machines with a common QB data file, you should upgrade the machines to Windows 10 Pro. Windows 10 Home will likely be using Home Group and QuickBooks does not work with Home Group.

You need to set up normal file / folder sharing (NET USE commands) and then run the Server Manager on the machine with the data file.

If using the Server Manager, make sure you set up QuickBooks "just on this computer"  .  If you use the second install option to let QB share the files, then do not use Server Manager.

Some of this you may know, but I have tried to cover the salient points above.
0
Marshall KassOwnerAuthor Commented:
Thank you John.

I agree to the upgrade (I adopted this network).  
There is no homegroup and I did set up advanced sharing and shared the folders correctly.  I do not know how they installed QB.  I'll have to inquire tomorrow AM.
They had internet connection sharing enabled - I just disabled it and am waiting for the PC to stop "not responding"
Once it does I will reboot and see if that helped.  If not, you will hear back from me tomorrow.  If it does, I'll award the points and close the question tomorrow.
0
JohnBusiness Consultant (Owner)Commented:
Please let us know when you have checked. Thanks
0
Marshall KassOwnerAuthor Commented:
Upgraded to WIN10 pro, reinstalled and no issues.  John assisted with his answer regarding the database manager when running "I'll be using QB on this PC and sharing the files."
Thank you
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Marshall KassOwnerAuthor Commented:
Again, I upgraded WIN10 Home to Pro and reinstalled.  Chose 2nd option for file sharing.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.