SQL Server Report Builder ver. 3 Automatically Disconnects from Server Every Hour

Hello Experts,
Today was my first of a 3 day training for Microsoft SQL Server Reporting. Every hour, the Report Builder would automatically disconnect from the Server and everyone in the class needed to click, 'disconnect' and then 'connect' to re-establish the connection. Do you know what is causing the program to disconnect? And where we can we adjust the settings to keep the program from disconnecting every hour?
Thank you very much for your help with this.
Respectfully, Chop
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Pawan KumarDatabase ExpertCommented:
Are you guys leaving the system idle for times. If yes then it is fine. Same this happens with SQL Server ( SSMS ) also.

It is the designed behavior if the leave the system for some time the connection gets disconnected.
ChoppAuthor Commented:
We are not leaving the system idle. We are using the program continuously during our training.
Pawan KumarDatabase ExpertCommented:
Then it has to do with the network/internet..Are you guys working on your local env?

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
The Five Tenets of the Most Secure Backup

Data loss can hit a business in any number of ways. In reality, companies should expect to lose data at some point. The challenge is having a plan to recover from such an event.

ChoppAuthor Commented:
Thank you for your help, Pawan. It may indeed have to do with the network settings. We did not figure it out yet. If we do, I will post what we find out. In the meantime, in case this is useful for someone else, we did try adjusting the 'Edit Session Timeout' seconds in the Server Properties. See the screenshot below.
Server Properties Screenshot
Pawan KumarDatabase ExpertCommented:
ChoppAuthor Commented:
Thank you for your help. If you figure it out, please let me know. If we figure it out, I will let you know.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.